Siduction Forum

Siduction Forum => Upgrade Warnings (DE / EN) => Topic started by: sidemmc on 2018/12/31, 23:39:04

Title: featherpad 0.9.2-1 : d-u nicht möglich
Post by: sidemmc on 2018/12/31, 23:39:04
Code: [Select]
Entpacken von featherpad (0.9.2-1) über (0.9.1-1) ...
dpkg: Fehler beim Bearbeiten des Archivs /tmp/apt-dpkg-install-eqcMXl/3-featherpad_0.9.2-1_amd64.deb (--unpack):
 Versuch, »/usr/share/featherpad/translations/featherpad_cy.qm« zu überschreiben, welches auch in Paket featherpad-l10n 0.9.1-1 ist


Fehler traten auf beim Bearbeiten von:
 /tmp/apt-dpkg-install-eqcMXl/3-featherpad_0.9.2-1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
HNY2019,  Grüße, sidemmc

Title: Re: featherpad 0.9.2-1 : d-u nicht möglich
Post by: axt on 2019/01/01, 00:34:03
Code: [Select]
mv /usr/share/featherpad/translations/featherpad_cy.qm{,_bak}
apt -f install

Man könnte es auch gleich löschen.

Nachtrag: Ich seh' schon, Hausmittelchen funktioniert hier nicht. featherpad-l10n in entsprechender Version gibt's noch nicht (ist Alf gestern etwas fahrig zu schnell gewesen, grin). Brauch' ich eh nicht, also weg damit:

Code: [Select]
apt purge featherpad-l10n
apt -f install
Title: Re: featherpad 0.9.2-1 : d-u nicht möglich
Post by: melmarker on 2019/01/01, 16:29:00
Genau - da hat leider die Realität zugeschlagen - ich wollte eigentlich schon lange die l10n-Sachen auch in debian in ein eigenes Paket packen - und bin leider nicht dazu gekommen.

Und ich bin nicht fahrig, der Debian-Stand ist eigentlich™ führend, ich hatte nur keine Zeit, das durchzuziehen. Hintergrund ist der hier: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=910769
Title: (Gelöst) featherpad 0.9.2-1 : d-u nicht möglich
Post by: sidemmc on 2019/01/03, 20:57:10
 Gelöst mit featherpad  0.9.3~19-g01ff730-1


Title: Re: featherpad 0.9.2-1 : d-u nicht möglich
Post by: melmarker on 2019/01/03, 23:12:31
Da ist nix gelöst - es funktioniert nur