Siduction Forum

Siduction Forum => Upgrade Warnings (DE / EN) => Topic started by: Geier0815 on 2019/01/11, 14:20:58

Title: (gelöst) mono will be removed?!
Post by: Geier0815 on 2019/01/11, 14:20:58
Quote
The following packages will be REMOVED:
  ca-certificates-mono libmono-accessibility4.0-cil libmono-corlib4.5-cil libmono-data-tds4.0-cil libmono-i18n-west4.0-cil libmono-i18n4.0-cil libmono-posix4.0-cil libmono-security4.0-cil libmono-system-configuration4.0-cil libmono-system-core4.0-cil libmono-system-data4.0-cil libmono-system-drawing4.0-cil libmono-system-enterpriseservices4.0-cil libmono-system-numerics4.0-cil
  libmono-system-runtime-serialization-formatters-soap4.0-cil libmono-system-security4.0-cil libmono-system-transactions4.0-cil libmono-system-windows-forms4.0-cil libmono-system-xml4.0-cil libmono-system4.0-cil libmono-webbrowser4.0-cil mono-4.0-gac mono-gac mono-runtime mono-runtime-common mono-runtime-sgen
The following packages have been kept back:
  chromium chromium-l10n
The following packages will be upgraded:
  bsdutils fdisk gir1.2-freedesktop gir1.2-glib-2.0 gnome-settings-daemon gnome-settings-daemon-common iftop iproute2 iproute2-doc irssi k3b k3b-data k3b-i18n libblkid-dev libblkid1 libfdisk1 libgirepository-1.0-1 libgraphite2-3 libgraphite2-dev libgutenprint-common libgutenprint9 libhdf5-103 libical3 libk3b7 libk3b7-extracodecs libkf5cddb5 libmount-dev libmount1 libqt5designer5 libqt5help5 libraw19 libsmartcols1 libuuid1 libvlc-bin libvlc5 libvlccore9 libxencall1 libxendevicemodel1 libxenevtchn1 libxenforeignmemory1 libxengnttab1 libxenmisc4.11 libxenstore3.0 libxentoolcore1 libxentoollog1 lintian mount printer-driver-gutenprint python-yaml rfkill ufraw-batch util-linux uuid-dev uuid-runtime vlc vlc-bin vlc-data vlc-l10n vlc-plugin-base vlc-plugin-notify vlc-plugin-qt vlc-plugin-video-output wpasupplicant
Only at my site?
Title: Re: mono will be removed?!
Post by: threepio on 2019/01/11, 19:58:55
No,sit and wait.
Title: Re: mono will be removed?!
Post by: jure on 2019/01/11, 20:54:26
unsatisfiable Depends: mono* ....mono (https://tracker.debian.org/pkg/mono)
Title: Re: mono will be removed?!
Post by: devil on 2019/01/12, 11:16:14
It's a feature, not a bug :)
Title: Re: mono will be removed?!
Post by: Geier0815 on 2019/01/14, 11:17:06
Seems to be solved. Can someone close the thread, please?
Title: Re: mono will be removed?!
Post by: tommy2 on 2019/01/14, 12:33:42
Geier0815, you can do it by opening and changing the title to [Solved].  ;)
Title: Re: (gelöst) mono will be removed?!
Post by: Geier0815 on 2019/01/15, 08:13:38
Ok, seems that the restriction was canceled that after a short period the thread couldn't be changed anymore by the threadopener. Was this announced somewhere and I missed this?