Siduction Forum

Siduction Forum => Upgrade Warnings (DE / EN) => Topic started by: t0mte on 2019/05/19, 10:10:49

Title: e2scrub failure on /…
Post by: t0mte on 2019/05/19, 10:10:49
Moinsen,
nach dem upgrade gestern bekomme ich für alle gemounteten Dateisysteme o.a. Fehlermeldung. Das ist grundsätzlich nicht überraschend, ich habe hier ja kein LVM am laufen.
Code: [Select]
Start-Date: 2019-05-18  11:55:19
Commandline: apt upgrade
Upgrade: libsystemd0:amd64 (241-3, 241-4),
libjavascriptcoregtk-4.0-dev:amd64 (2.24.1-2, 2.24.2-1),
virtualbox-dkms:amd64 (6.0.8-dfsg-2, 6.0.8-dfsg-4),
udev:amd64 (241-3, 241-4),
eboard:amd64 (1.1.3-0.2, 1.1.3-0.3),
virtualbox:amd64 (6.0.8-dfsg-2, 6.0.8-dfsg-4),
libudev1:amd64 (241-3, 241-4),
libudev-dev:amd64 (241-3, 241-4),
systemd-sysv:amd64 (241-3, 241-4),
libpam-systemd:amd64 (241-3, 241-4),
systemd:amd64 (241-3, 241-4),
libwebkit2gtk-4.0-37:amd64 (2.24.1-2, 2.24.2-1),
gir1.2-webkit2-4.0:amd64 (2.24.1-2, 2.24.2-1),
virtualbox-qt:amd64 (6.0.8-dfsg-2, 6.0.8-dfsg-4),
libjavascriptcoregtk-4.0-18:amd64 (2.24.1-2, 2.24.2-1),
libwebkit2gtk-4.0-dev:amd64 (2.24.1-2, 2.24.2-1),
gir1.2-javascriptcoregtk-4.0:amd64 (2.24.1-2, 2.24.2-1)
End-Date: 2019-05-18  11:57:34
Das Problem/Feature dürfte sich wohl im systemd-Umfeld lokalisieren lassen. Ich würde mir wünschen, dass sich das ursprüngliche Verhalten: "Ich werde nicht belästigt, wenn ich nicht betroffen bin", wieder herstellen lässt.

cheerio
Title: Re: e2scrub failure on /…
Post by: der_bud on 2019/05/19, 15:12:06
Es gibt derzeit ein paar aktuelle Bugreports gegen e2fsprogs, unter anderem dass e2scrub falsch auf  nicht-lvm läuft  https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=929186
Falls das mit den  nächsten Updates nicht beboben wird, gibt es eventuell einen e2scrub-Service den man disable  könnte.