Siduction Forum

Siduction Forum => Installation - Support => Topic started by: LRC1962 on 2019/06/13, 21:09:43

Title: FYI solving a write protection error on installation.
Post by: LRC1962 on 2019/06/13, 21:09:43
Needed to do a fresh install and ran into a problem of crashing at 30-32%.Thought it maybe an installer issue so tried a different distro same problem.A point that you may want to put somewhere for installers if they run into installing issues from their forum . Found out that go to terminal and type
Code: [Select]
#calamares -d then you can follow in the terminal what is going on and catch the errors.with finding out the write protect error I now knew I had a partition problem. Deleted it scrubbed it changed size. Nothing worked. Then I got a brain wave. Changed format from ext4 to btrfs and now things work great. Up to date and other then soft link issues because I put some partitions in fstab in a different location and needing to reinstall some packages, /home is working just like before.