Siduction Forum

Siduction Forum => Ideas and Improvement
Wünsche und Vorschläge => Wünsche und Vorschläge (DE) => Topic started by: Geier0815 on 2019/08/11, 17:11:17

Title: Editor im Forum
Post by: Geier0815 on 2019/08/11, 17:11:17
Moin Moin

mir ist jetzt schon seit einiger Zeit (viertel bis halbes Jahr) aufgefallen das der normale Editor im Forum Zeilenumbrüche "verschluckt". "Früher" hat es gelangt einfach am Ende eines Satzes ein [Enter] zu drücken und sowohl im Editor als auch im geposteten Text wurde ein neuer Absatz erzeugt.
Jetzt funktioniert es nur noch wenn man quasi eine zusätzliche Leerzeile im Editor einfügt also zweimal [Enter] betätigt.

Liegt das an irgendwelchen Einstellungen an denen man drehen kann oder muß ich damit leben? Wenn Letzteres, sollte das evtl. mal in einem sticky-Thread für Alle erläutert werden, es scheint immer wieder Leute zu geben die darüber stolpern.
Title: Re: Editor im Forum
Post by: axt on 2019/08/11, 18:45:14
Quote from: Geier0815
Jetzt funktioniert es nur noch wenn man quasi eine zusätzliche Leerzeile im Editor einfügt also zweimal [Enter] betätigt.

Auch dann nicht zuverlässig. Das merkt man besonders beim Schreiben eines größeren Artikels, wenn aus unerfindlichen Gründen manche Absätze akzeptiert werden, andere nicht.

Als Notbehelf kann man ein Leerzeichen am Ende eines Absatzes direkt nach dem Satzzeichen vor dem ersten Return tippen. Nach einem Preview kann man es entfernen (sonst kann der Abstand auch zu groß sein) oder auch stehen lassen. Das ist mit Sicherheit kein Konfigurationsfehler des Users, sondern ein Fehler des Editors.

Du kannst ja nachforschen, ob's da irgendwelche Meldungen (SMF v2.0.15 ist auch schon fast 21 Monate alt) oder einen Fix in v2.1rc2 vom 2019-03-30 gibt.

Title: Re: Editor im Forum
Post by: melmarker on 2019/08/11, 22:30:50
Oder einfach den Reintext-Editor nehmen - der What you see is what you never get funktioniert seit Anbeginn nicht :P
Title: Re: Editor im Forum
Post by: Geier0815 on 2019/08/12, 08:42:58
Wie komm ich denn auf den "Reintext-Editor"? Ich geh normalerweise über "Antworten" unter dem letzten Post.
"Schnellantwort" nutze ich nicht da der bei einem meiner Browser nicht funktioniert, da vermute ich aber "no-script" hinter.
Title: Re: Editor im Forum
Post by: pit on 2019/08/12, 14:38:46
(https://www.bilder-upload.eu/upload/3e78a8-1565613484.png)
Title: Re: Editor im Forum
Post by: Geier0815 on 2019/08/12, 16:08:15
Ahja, da wäre ich im Leben nicht drauf gekommen. DANKE

Gibt es, außer den Smylies die dann als Buchstabencode angezeigt werden, noch ein Merkmal das man in dem Modus ist?

[Edit] Frage hat sich mehr oder minder erledigt, man kann im Profil unter "Design & Layout " den Haken bei WYSIWYG-Editor raus nehmen.[/Edit]
Title: Re: Editor im Forum
Post by: dieres on 2019/08/12, 16:42:48
Ich benutze den "Reintext" editor, habe aber das Problem, das beim Text einfügen des öfteren der text irgendwo eingefügt wird, nur nicht da wo ich den Cursor habe.
Bin ich allein mit dem Problem?