Siduction Forum

Siduction Forum => Upgrade Warnings (DE / EN) => Topic started by: brutor on 2019/08/14, 10:39:00

Title: libpolkit-backend-1-0
Post by: brutor on 2019/08/14, 10:39:00
Is it safe to let libpolkit-backend-1-0 go ?

The following packages will be REMOVED:
  libkasten3controllers3 libkasten3core3 libkasten3gui3
  libkasten3okteta1controllers1 libkasten3okteta1controllers1abi1
  libkasten3okteta1core1 libkasten3okteta1gui1 libokteta2core2 libokteta2gui2
  libpolkit-backend-1-0
Title: Re: libpolkit-backend-1-0
Post by: piper on 2019/08/14, 15:40:52
Yes
Title: Re: libpolkit-backend-1-0
Post by: axt on 2019/08/14, 20:14:17
It's OK.

All too often you probably don't do an update. That already came in the night to Monday.
Title: Re: libpolkit-backend-1-0
Post by: brutor on 2019/08/14, 21:21:11
ok thanks, did a dist-upgrade and no problems up to now