Siduction Forum

Siduction Forum => Upgrade Warnings (DE / EN) => Topic started by: threepio on 2019/09/05, 19:47:44

Title: python-mlt / openshot
Post by: threepio on 2019/09/05, 19:47:44
Don`t upgrade python-mlt version 6.16.0-3.
Openshot will not work with version 6.16.0-4.
Title: Re: python-mlt / openshot
Post by: drb on 2019/09/06, 11:53:22
I'm running openshot 2.4.3+dfsg1-1 and python-mlt isn't a dependency (I don't have it installed).
Title: Re: python-mlt / openshot
Post by: threepio on 2019/09/06, 19:32:45
I'm running openshot 2.4.3+dfsg1-1 and python-mlt isn't a dependency (I don't have it installed).
::)   https://www.archlinux.org/packages/extra/x86_64/python-mlt/
Title: Re: python-mlt / openshot
Post by: drb on 2019/09/06, 19:39:05
https://packages.debian.org/sid/openshot (https://packages.debian.org/sid/openshot)

Title: Re: python-mlt / openshot
Post by: threepio on 2019/09/06, 19:45:03
 :o What are you doing?
Read this https://www.archlinux.org/packages/community/any/openshot/
Title: Re: python-mlt / openshot
Post by: drb on 2019/09/06, 19:51:23
What am I doing? Running a Debian repository version of openshot without any problems. Perhaps I'm the only one, perhaps not.