Siduction Forum

Siduction Forum => Upgrade Warnings (DE / EN) => Topic started by: devil on 2020/02/14, 23:55:18

Title: Warning: Plasma 5.17 moving in
Post by: devil on 2020/02/14, 23:55:18
Plasma 5.17 slowly starts moving into unstable. For me the following packages are being removed:
Code: [Select]
kde-standard kwin-addons libgdal20 libopencv-highgui3.2 libopencv-imgcodecs3.2 libopencv-objdetect3.2 libopencv-videoio3.2 plasma-dataengines-addons plasma-runners-addons plasma-wallpapers-addons plasma-widgets-addons
So be careful in the next few days, as there might be more breakage ahead.

--

Plasma 5.17 beginnt nach unstable zu tröpfeln. Bei mir werden folgende Pakete entfernt:
Code: [Select]
kde-standard kwin-addons libgdal20 libopencv-highgui3.2 libopencv-imgcodecs3.2 libopencv-objdetect3.2 libopencv-videoio3.2 plasma-dataengines-addons plasma-runners-addons plasma-wallpapers-addons plasma-widgets-addons
In den nächsten Tagen solltet ihr Vorsicht walten lassen, es könnte zu weiteren entfernten Paketen kommen.
Title: Re: Warning: Plasma 5.17 moving in
Post by: Lanzi on 2020/02/15, 01:09:48
3 Days after the release of Plasma 5.18..., after waiting for over 2 years for a change

3 Tage nach der Freigabe von Plasma 5.18... nachdem wir 2 Jahre auf ein Update gewartet haben...Das macht Sid ehrlich gesagt nicht mehr attraktiv und auch nicht bleeding edge. Sorry für den Rant.
Title: Re: Warning: Plasma 5.17 moving in
Post by: finotti on 2020/02/15, 15:07:55
I'm getting no removals already...

Code: [Select]
The following NEW packages will be installed:
  libkwineffects12 libkwinglutils12 libkwinxrenderutils12 libnotificationmanager1 libtaskmanager6abi1 libxres1 plasma-workspace-data
The following packages will be upgraded:
  bluedevil breeze breeze-cursor-theme breeze-gtk-theme drkonqi gnutls-bin gtk3-engines-breeze kactivitymanagerd kde-cli-tools
  kde-cli-tools-data kde-config-gtk-style kde-config-screenlocker kde-config-sddm kde-style-breeze kde-style-oxygen-qt5 kdenlive
  kdenlive-data kdeplasma-addons-data kgamma5 khotkeys khotkeys-data kinfocenter kscreen ksshaskpass ksysguard ksysguard-data
  ksysguardd kwin-addons kwin-common kwin-data kwin-style-breeze kwin-x11 kwrited libcolorcorrect5 libgnutls-dane0
  libgnutls-openssl27 libgnutls30 libio-socket-ssl-perl libkdecorations2-5v5 libkdecorations2private6 libkf5screen-bin libkf5screen7
  libkf5sysguard-bin libkf5sysguard-data libkfontinst5 libkfontinstui5 libkscreenlocker5 libksgrd7 libksignalplotter7
  libkwin4-effect-builtins1 libkworkspace5-5 liboxygenstyle5-5 liboxygenstyleconfig5-5 libpam-kwallet-common libpam-kwallet5
  libplasma-geolocation-interface5 libpowerdevilcore2 libpowerdevilui5 libprocesscore7 libprocessui7 libweather-ion7 milou
  oxygen-sounds plasma-dataengines-addons plasma-desktop plasma-desktop-data plasma-discover plasma-discover-common
  plasma-integration plasma-pa plasma-wallpapers-addons plasma-widgets-addons plasma-workspace plasma-workspace-wallpapers
  polkit-kde-agent-1 powerdevil powerdevil-data python-html5lib python3-html5lib sddm-theme-breeze user-manager
81 upgraded, 7 newly installed, 0 to remove and 0 not upgraded.

Does it mean it is safe to upgrade?
Title: Re: Warning: Plasma 5.17 moving in
Post by: kokurya on 2020/02/15, 15:22:07
Also no removals here
Title: Re: Warning: Plasma 5.17 moving in
Post by: finotti on 2020/02/16, 15:44:17
Has anyone tried an upgrade yet?
Title: Re: Warning: Plasma 5.17 moving in
Post by: kokurya on 2020/02/16, 16:30:59
Yes. Did it yesterday. So far no problems.
Title: Re: Warning: Plasma 5.17 moving in
Post by: piper on 2020/02/16, 16:37:07
What my full-upgrade looks like   


Code: [Select]
The following packages were automatically installed and are no longer required:
  cups-core-drivers cups-daemon cups-ppdc cups-server-common guile-2.0-libs libdlrestrictions1 libdns-export1104 libexiv2-14 libffi6:i386
  libgtkmm-2.4-1v5 libgutenprint-common libgutenprint9 libiptc0 libisc-export1100 libkf5jsembed-data libkf5jsembed5 libkf5xmlrpcclient-data
  libkf5xmlrpcclient5 libkwineffects11 libkwinglutils11 libkwinxrenderutils11 libmng1 libmysofa0 libprocps7 libtaskmanager6
  linux-headers-5.4.11-towo.1-siduction-amd64 linux-headers-5.4.12-towo.2-siduction-amd64 linux-headers-5.4.15-towo.1-siduction-amd64
  linux-headers-5.4.16-towo.1-siduction-amd64 linux-image-5.4.11-towo.1-siduction-amd64 linux-image-5.4.12-towo.2-siduction-amd64
  linux-image-5.4.15-towo.1-siduction-amd64 linux-image-5.4.16-towo.1-siduction-amd64 python-asn1crypto python-dbus
  qml-module-qtquick-controls-styles-breeze qtcore4-l10n
Use 'apt autoremove' to remove them.
The following packages will be upgraded:
  libltdl7 libprocps8 procps whois
4 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 796 kB of archives.
After this operation, 2,048 B of additional disk space will be used.
Title: Re: Warning: Plasma 5.17 moving in
Post by: finotti on 2020/02/16, 16:57:05
Thanks kokurya and piper!  I will upgrade my system then.