seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/02/29, 14:12:13


Help

Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Software - Support / Re: Bug in package sddm/0.18.1-1
« Last post by finotti on 2020/02/25, 22:51:55 »
I also don't have VT1, but do have VTs 2 to 6.

I also lost my two monitor configuration for SDDM, but could redo it (following https://blog.victormendonca.com/2018/06/29/how-to-fix-sddm-on-multiple-screens/).
22
Software - Support / Re: Bug in package sddm/0.18.1-1
« Last post by samoht on 2020/02/25, 21:08:20 »
Ich nutze das breeze theme bzw glaube das

Code: [Select]
# LANG=C dpkg -l *sddm* | grep ^ii
ii  kde-config-sddm        4:5.17.5-2   amd64        KCM module for SDDM
ii  patience-sddm-settings 2018.3.0-1   all          SDDM settings (installed mode)
ii  sddm                   0.18.0-1+b2  amd64        modern display manager for X11
ii  sddm-theme-breeze      4:5.17.5-4   amd64        Breeze SDDM theme
ii  sddm-theme-patience    2018.3.0-1   all          theme for sddm

Vielleicht ist doch etwas verkonfiguriert?
23
Upgrade Warnings (DE / EN) / Re: systemd_244.3-1 Probleme?
« Last post by samoht on 2020/02/25, 20:55:37 »
Wir sind hier in Debian und nicht in ... arch?  ;)

Code: [Select]
# LANG=C apt show pacman
Package: pacman
...
Description: Chase Monsters in a Labyrinth
 You are Pacman, and you are supposed to eat all the small dots to get to
 the next level. You are also supposed to keep away from the ghosts,
 if they take you, you lose one life, unless you have eaten a large dot,
 then you can, for a limited amount of time, chase and eat the ghosts.
 There is also bonus available, for a limited amount of time.
 An X gives just points, but a little pacman gives an extra life.
...
24
Upgrade Warnings (DE / EN) / Re: systemd_244.3-1 Probleme?
« Last post by axt on 2020/02/25, 18:57:45 »
Ich habe auch keine Probleme mit systemd 244.3-1...

Code: [Select]
$ pacman -Q systemd
systemd 244.3-1
$

Ja, der ist gemein. ;-)
25
Software-Support (DE) / Re: Was bedeuted USB error?
« Last post by axt on 2020/02/25, 18:50:42 »
Also ich würde da ja nun checken, was gestern auf dem entsprechenden System geupdatet worden ist. Man will ja nicht nur, daß alles funktioniert, man will ja auch fernab von Voodoo wissen, was warum wo geklemmt hat.
26
Software - Support / Re: Bug in package sddm/0.18.1-1
« Last post by hendrikL on 2020/02/25, 18:49:29 »
Code: [Select]
~$ LANG=C apt policy sddm
sddm:
  Installed: 0.18.1-1

All fine here™!

Which theme you are using?
I use the siduction theme (sddm-theme-patience) with some modifications.
27
Software-Support (DE) / Re: Was bedeuted USB error?
« Last post by harley-peter on 2020/02/25, 17:58:31 »
Hhmm .... seit dem gestrigen du ist die Fehlermeldung weg.
28
Upgrade Warnings (DE / EN) / Re: systemd_244.3-1 Probleme?
« Last post by harley-peter on 2020/02/25, 17:56:07 »
Hier auch keine Probleme mit Version 244.2-1 auf dem Desktop Rechner und 244.3-1 auf dem Laptop.
Ich habe kein irssi-scripts installiert.
29
Software - Support / Bug in package sddm/0.18.1-1
« Last post by samoht on 2020/02/25, 17:51:13 »
In the virtual terminal vt1 there is no command prompt, only a blinking
cursor.
Launching vt1 via ALT-CTRL-F1 or ALT-[RIGHT,LEFT] ARROW is also not possible.

Downgrading the package sddm into version 0.18.0-1+b2 avoids this bug.

Also vt5 can not be reached here via ALT-CTRL-F5.

Does this mistake occur to you too?


Im virtuellen Terminal vt1 gibt es keine Eingabeaufforderung, sondern nur einen blinkenden Cursor.
Der Start von vt1 über ALT-CTRL-F1 oder ALT-[RECHTS,LINKS] PFEIL ist ebenfalls nicht möglich.

Ein Downgrade des Pakets sddm auf Version 0.18.0-1+b2 vermeidet diesen Fehler.

Auch vt5 kann hier nicht über ALT-CTRL-F5 erreicht werden.

Tritt dieser Fehler auch bei euch auf?
30
Software - Support / [Solved] irssi-scripts problem
« Last post by samoht on 2020/02/25, 17:36:27 »
irssi-scripts kann gegenwärtig nicht aktualisiert werden,

Schon als bug gemeldet:

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=952545


irssi-scripts can not be updated currently

Already reported as a bug


Update:

From the changelog:
Code: [Select]
irssi-scripts (20200223) unstable; urgency=medium

  * New upstream release.
   + Remove usercount.pl script. (Closes: #952545)

 -- Daniel Echeverry <epsilon@debian.org>  Tue, 25 Feb 2020 17:58:35 -0500
Pages: 1 2 [3] 4 5 ... 10