seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/07/21, 06:13:14


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Bisherige Erfahrungenmit Laptops  (Read 2372 times)

0 Members and 1 Guest are viewing this topic.

Offline ReinerS

  • User
  • Posts: 933
Bisherige Erfahrungenmit Laptops
« on: 2011/12/30, 02:43:09 »
Seit Weihnachten habe ich übermütig wie ich manchmal bin (oder wars doch der Punsch) auf zwei unterschiedliche, normalerweise zickige, Laptops das PreRelease neu installiert.

1)
Das erste, ein Compaq 615, habe ich mit der kde-64-Bit-Version beglückt. Installation lief einwandfrei bis auf das Problem dass ich gparted mit dem Installer nicht aufrufen konnte.
Habe die Grafik erstmal mit dem radeon Treiber installiert sowie auch gleich problemlos einen d-u  durchgeführt.

In der Vergangenheit machte ich mit dem BIOS dieses Laptops recht schlechte Erfahrungen. Wenn es denn mal endlich lief konnte eine Neuinstallation eines Kernels dazu führen dass kein Kernel mehr vernünftig hochgefahren wurde.
Dies alles hatte ich diesmal nicht. Das einzige was noch auf der todo-List für diesen Laptop steht ist der b43-lphhy-Treiber den ich aus Zeitgründen nicht mehr draufbekam. Wird warscheinlich per teamviewer nachgeholt da der Rechner wieder "verreist" ist. :)

2.)

Mein "uralter" Compaq Armada1750 aufgerüstet auf PIII 500 mit ebenfalls zickigen BIOS.
Da dieser nur ein CDRom-Laufwerk hat und USB nicht als Boot-devices akzeptiert habe ich dem die lxde-32Bit-Version verpasst.
Die Installation lief gut und problemlos durch.
Interesanterweise konnte ich hier mit dem Installer gparted aufrufen, im Gegensatz zu allen meinen bisherigen durchgeführten Tests.
Auch hier habe nach der Installation eine d-u durchgeführt und installiere gerade parallel nen ganzen Schwung an Paketen die ich noch zu brauchen glaube (xfce-, kde. Office- und Grafik-Programme sowie Netzwerk-Tools).

Der einzige Wermutstropfen ist dass ich wahrscheinlich den Kernel wieder austauschen muss da der siduction-Kernel die noch ISA-basierende Soundkarte ess1869 (modul es18xx ?) nicht mehr unterstützt/erkennt.

Ausserdem muss ich dann noch testen welcher Kernel ein spezielles Modul für den L2-Cache des eingebauten PIII am besten unterstützt.
Bei den früheren aptosid-Kernel hatte ich in der Regel einen System-freeze beim Laden des Moduls, bei den Liquorix-Kerneln hatte ich seit 3.0 seltsame Effekte und am besten lief seitdem bisher der debian 3.x.pae-Kernel.

Mal sehen wass sich da noch ergibt.

Grüße

Reiner
slackware => SuSE => kanotix => sidux => aptosid  => siduction

Offline CCarpenter

  • User
  • Posts: 195
    • http://www.greenvalleyranchschwand.de
Bisherige Erfahrungenmit Laptops
« Reply #1 on: 2011/12/30, 03:26:53 »
http://alsa.opensrc.org/Es18xx

Vielleicht steht da was nützliches ....

Offline ReinerS

  • User
  • Posts: 933
Bisherige Erfahrungenmit Laptops
« Reply #2 on: 2011/12/30, 11:10:34 »
Tja,dann werde ich alsa wohl neu kompilieren müssen. Oder ganz zurück auf oss.
Mal sehen was ich zumLaufen bekomme.

Grüsse

Reiner
slackware => SuSE => kanotix => sidux => aptosid  => siduction