seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/07/16, 20:09:21


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: iceweasel 10 & en_US Language pack  (Read 1396 times)

0 Members and 1 Guest are viewing this topic.

Offline GoinEasy9

  • User
  • Posts: 467
iceweasel 10 & en_US Language pack
« on: 2012/02/02, 04:26:22 »
Iceweasel 10 came in tonight, but the language pack for en_US was not updated and is still at 9.0. Iceweasel will produce an XML error if the en_US language pack in enabled. I just checked and iceweasel-l10-en-us still hasn't been updated in the repo, it sits at version 1:9.0.

I had to start iceweasel in safe-mode (iceweasel -safe-mode)and disable the en_US language pack in order for it to run without error.

I posted this in both German and English sections.
Linux Counter number 348347

Offline GoinEasy9

  • User
  • Posts: 467
RE: iceweasel 10 & en_US Language pack
« Reply #1 on: 2012/02/07, 00:47:18 »
iceweasel (10.0-2) was an update I saw go through today, still no update of the en-us language pack.  It's still sitting at 1:9, and, interesting enough, the version in experimental is at 1:4.  I guess it's time to learn how to make bug reports to Debian.  All the other lang packs we use were updated today also.
Linux Counter number 348347