BUGS > 2012.2.0

Install aborted with log using xfce-amd64 live usb

(1/2) > >>

braveheartleo:
Trying to install Siduction amd64 with Xfce live usb, created from iso. After having correctly selected all options prior to installation, the process aborts with the following log:

--- Code: ---
O: loading modules
O: Initialisation done
O: starting installation
O: starting load_config
O: load the configuration
E: Parameter BOOT_WHERE is not defined
O: siduction-installer ended abnormally
--- End code ---

What can I do to proceed from here?

michaa7:

--- Quote from: "braveheartleo" ---...the following log:

--- Code: ---
...
E: Parameter BOOT_WHERE is not defined
O: siduction-installer ended abnormally
--- End code ---

...
--- End quote ---


I am not deeply familiar with the installer. To me it seems you did not define where to install Grub and/or which of your partitons should be used for "/".

Anyway, you did not give all information neccessary.

My 2.5 c

braveheartleo:

--- Quote from: "michaa7" ---
I am not deeply familiar with the installer. To me it seems you did not define where to install Grub and/or which of your partitons should be used for "/".

--- End quote ---

Just to be clear this isn't my first time installing siduction.

I don't know how to generate an installation configuration report to show the selections I made before proceeding with installation, but I did select Bootmanager: GRUB into /dev/sda, root-fs:sda3 from the options presented.

der_bud:
This won't probably help much, but I remember I have seen the "BOOT_WHERE is not defined" once in rc1 (xfce-32 bit). Did not bug-report that, because I could not reproduce it. I thought for myself that I did sth wrong with freshly created partitions.

braveheartleo:

--- Quote from: "der_bud" ---This won't probably help much, but I remember I have seen the "BOOT_WHERE is not defined" once in rc1 (xfce-32 bit). Did not bug-report that, because I could not reproduce it. I thought for myself that I did sth wrong with freshly created partitions.
--- End quote ---

But I think you should have, because there is a bug in the sidu-installer, particularly the 'Installation target' for the 'Bootmanager' install section.

If one selects 'Installaton target: Masterboot-sector', then the installation pushes through. But if one selects 'Installation target: /dev/sda', then that's where the problem manifests.

The last time 'Installation target: /dev/sda' worked for me was with desperado-reloaded.

Here's the bug report in chili: http://chili.siduction.org/issues/1019

Navigation

[0] Message Index

[#] Next page

Go to full version