seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/08/07, 21:38:25


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: libreoffice broken after du from 3.8.2 to 3.8.4  (Read 3115 times)

0 Members and 1 Guest are viewing this topic.

Offline bad_aptitude

  • User
  • Posts: 67
libreoffice broken after du from 3.8.2 to 3.8.4
« on: 2013/03/27, 01:54:06 »
The message I get when launching Write or Calc is

LibreOffice 3.5 - Fatal error
<The application cannot be started.
[context="shared"] caught unexpected exception!

I tried redoing the du this evening but no success. The problem still exists when I go back to previous kernels.
Should I just wait or ....?

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.022
    • Land of the Buckeye
RE: libreoffice broken after du from 3.8.2 to 3.8.4
« Reply #1 on: 2013/03/27, 04:31:39 »
It is not a general problem:

Code: [Select]
root@tosh205:/# uname -r
3.8-4.towo-siduction-686
root@tosh205:/# apt-cache policy libreoffice
libreoffice:
  Installed: 1:3.5.4+dfsg2-1
  Candidate: 1:3.5.4+dfsg2-1
  Version table:
 *** 1:3.5.4+dfsg2-1 0
        500 http://ftp.us.debian.org/debian/ unstable/main i386 Packages
        100 /var/lib/dpkg/status


Also LO 4 from experimental is running fine on kernel 3.8.4 on my other machine.  I don't think your problem is the kernel.  You might try purging and reinstalling LO and look for errors or dependency problems.
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Offline bad_aptitude

  • User
  • Posts: 67
Tried Purging and reinstalling LO proplem persists
« Reply #2 on: 2013/03/27, 07:35:33 »
Thanks for the suggestion Dibl.
I tried purging and then reinstalling all LibreOffice packages. There were no dependency problems noted.
Code: [Select]
root@siduction:/home/kwd# uname -r
3.8-4.towo-siduction-amd64
root@siduction:/home/kwd# apt-cache policy libreoffice
libreoffice:
  Installed: 1:3.5.4+dfsg2-1
  Candidate: 1:3.5.4+dfsg2-1
  Version table:
 *** 1:3.5.4+dfsg2-1 0
        500 http://http.debian.net/debian/ unstable/main amd64 Packages
        100 /var/lib/dpkg/status
root@siduction:/home/kwd#


I am still getting the same error

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.429
RE: Tried Purging and reinstalling LO proplem persists
« Reply #3 on: 2013/03/27, 12:33:39 »
I suggest reopening this bugreport: https://bugs.freedesktop.org/show_bug.cgi?id=60934

greetz
devil

Offline bad_aptitude

  • User
  • Posts: 67
Solved
« Reply #4 on: 2013/03/27, 16:12:43 »
Thanks for the suggestion Devil.

 I discovered that this is a common but sporadic problem when Libreoffice is installed (and updated?).

I aslo found this simple solution, which is:

 remove the "lbreoffice" folder from the " .config" folder in the $home directory.

Libreoffice works just fine after that.