seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/03/23, 05:55:55


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: PXE Boot KDE i386/amd64  (Read 2706 times)

0 Members and 1 Guest are viewing this topic.

Offline ralfi

  • User
  • Posts: 379
PXE Boot KDE i386/amd64
« on: 2013/05/30, 16:39:24 »
Huhu siducer,
ich habe versucht, die Images über PXE zu booten.

Mit der NoX und RazorQt klappt das fehlerfrei, die KDE-Version hängt sich in beiden Varianten nach oder beim Laden des vnStat Daemons auf.

Die letzte Meldung ist:

    -> 1 interface added. Lists can be modified ... blabla
    ok


MD5-Summen sind okay.
Mmmh.
Gruss, ralfi

Niveau sieht von unten oft wie Arroganz aus ...

Offline ralfi

  • User
  • Posts: 379
PXE Boot KDE i386/amd64
« Reply #1 on: 2013/05/31, 15:14:47 »
Test des i386 Images in einer KVM PXE Umgebung:

Nur wenn man die Boot-Option "toram" verwendet, wird das init Skript korrekt abgearbeitet und eine Konsole / KDE erscheint bei Beendigung des Startvorganges. Beim Starten in den Runlevel 3 erscheint die "Please Press Enter to Activate ..." Meldung, ohne dass man die Konsole aktivieren kann, die VM hängt dann.

Das riecht mir nach einem Rechte-Problem des Initram Skriptes
Gruss, ralfi

Niveau sieht von unten oft wie Arroganz aus ...

Offline ralfi

  • User
  • Posts: 379
PXE Boot KDE i386/amd64
« Reply #2 on: 2013/05/31, 15:27:31 »
Die exakt gleiche PXE Konfiguration (boot=fll toram noeject nointro lang=de) funktioniert auch im LAN. Sobald man die Option toram weglässt, geht der PXE Start nicht mehr
Gruss, ralfi

Niveau sieht von unten oft wie Arroganz aus ...

Offline ralfi

  • User
  • Posts: 379
PXE Boot KDE i386/amd64
« Reply #3 on: 2013/06/13, 09:48:43 »
Konnte ein siducer vom Entwicklerteam dieses Problem mal nachvollziehen und ggf. auch schon in einer Dev-Version beheben?
Gruss, ralfi

Niveau sieht von unten oft wie Arroganz aus ...

Offline dieres

  • User
  • Posts: 710
Re: PXE Boot KDE i386/amd64
« Reply #4 on: 2014/02/12, 20:47:27 »
hallo ralfi,


ich kämpfe gerade auch mit dem pxe vermittelten booten einer siduction iso. Aber bei mir wird der kernel nicht mal gefunden, jedenfalls nicht wenn ich die isolinux.cfg als default in pxelinux.cfg benutze.
Schreibe ich mir eine default mit kernel und append, bootet zwar der kernel, aber sucht er sich nen wolf nach /dev/sr0. Kein Wunder gibts ja auch nicht.


Wie hast Du das mit der rqt hinbekommen ?