seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/12/05, 18:03:17


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Dist upgrade broke KDE for me  (Read 1891 times)

0 Members and 1 Guest are viewing this topic.

Offline vayu

  • User
  • Posts: 200
Dist upgrade broke KDE for me
« on: 2013/08/21, 20:21:27 »
I can't get to my desktop after DU yesterday.  I get to the normal KDM screen. After login my desktop flashes and the plasma desktop looks like no video effects are available, then I'm left with just my background image and a dialog box with "Kwin is unstable. It seems to have crashed several times in a row."  There was no error (EE) in Xorg.0.log.

From within init 3 I tried to reinstall nvidia drivers.  Then I tried to uninstall them.  The only difference is now xorg log has the error "failed to load module nv".  It didn't have that before I uninstalled nvidia.  I deleted the 20-nvidia.conf. Same thing. Now I'm lost.

What should be my next steps to figure this out?

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.377
Dist upgrade broke KDE for me
« Reply #1 on: 2013/08/21, 22:35:34 »
you might want to come to IRC to solve this quickly.
Other than that you should run:
Code: [Select]
apt-get -f install to see if there is anything more to install. Also
Code: [Select]
apt-get install kde-standard might indicate if you have missing kde packages.

greetz
devil [/code]

Offline musca

  • Global Moderator
  • User
  • *****
  • Posts: 725
  • sid, fly high!
Dist upgrade broke KDE for me
« Reply #2 on: 2013/08/22, 00:03:13 »
Hello vayu,
no problems here on amd64 with towo`s kernel 3.10.4 and his patched nvidia-driver 325.08-0.siduction.1.

greetings
musca
„Es irrt der Mensch, solang er strebt.“  (Goethe, Faust)

Offline ghettoblaster

  • User
  • Posts: 55
Dist upgrade broke KDE for me
« Reply #3 on: 2013/08/23, 16:50:16 »
also can't confirm any problems, same system specs as musca.
greetings
ghettoblaster

Offline vayu

  • User
  • Posts: 200
RE: Dist upgrade broke KDE for me
« Reply #4 on: 2013/08/23, 17:24:39 »
Turns out it was something in my .kde directory.  After tedious hours of copying files bit by bit, then relogging in, over and over, I never discovered exactly what file(s) it was, but I managed to copy enough over to have most of my system back the way it was.  Thanks much to the folks over in IRC, I would still be thinking it's video drivers.  (How do I mark this solved?)

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.377
RE: Dist upgrade broke KDE for me
« Reply #5 on: 2013/08/23, 19:09:25 »
You would edit the first post of this theread, which I will do now.

greetz
devil