BUGS > Bugs 2013.2 RC1 (DE/EN)

[solved] can't set up passwordless login on KDE/AMD64

(1/4) > >>

ayla:
Hi,

tried to set the passwordless login in systemsettings-> System Administration -> Login Screen -> Convienence as I do since years on my desktop.

Settings:

Enable Auto-login marked
User $myuser
specified $myuser
Enable Password-Less Login marked
No password requiered for: $myuser marked

On login KDM neverthless is asking for user/password before login.

repeated on two installs.

greets
ayla

devil:
If it was KDM, you posted to the wrong section. My guess is, you mean lightdm, that we use for all flavours for now.
That said, you need to go to
--- Code: ---/etc/lightdm/lightdm.conf
--- End code ---
and edit the line:
--- Code: ---#autologin-user=siducer
--- End code ---
accordingly.


greetz
devil

ayla:

--- Quote ---My guess is, you mean lightdm, that we use for all flavours for now.
--- End quote ---

Of course you are right. I haven't seen KDM login screen very often, so I didn't noticed the change.

Your solution works well.

Thanks
ayla

dibl:

--- Quote from: devil on 2013/12/23, 19:49:35 ---... you mean lightdm, that we use for all flavours for now.


--- End quote ---


Hey devil, is it easy to change a system from kdm to lightdm -- is the procedure already written somewhere?


Thanks!

devil:
Removing kdm and installing siduction-settings-lightdm-december should do the trick.


greetz
devil

Navigation

[0] Message Index

[#] Next page

Go to full version