seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/12/13, 08:53:56


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: clutter unmet dependencies  (Read 782 times)

0 Members and 1 Guest are viewing this topic.

Offline louispolaire

  • User
  • Posts: 21
clutter unmet dependencies
« on: 2014/03/29, 19:44:23 »
Since yesterday I have the following error when trying to du :
Code: [Select]
# LANG=C apt-get dist-upgrade -d                   :(
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Failed
The following packages have unmet dependencies:
 gir1.2-clutter-1.0 : Depends: libclutter-1.0-0 (>= 1.17.6) but 1.14.4-3 is to be installed
 libcogl20 : Breaks: libclutter-1.0-0 (< 1.17) but 1.14.4-3 is to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Internal error, Upgrade broke stuff

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.377
Re: clutter unmet dependencies
« Reply #1 on: 2014/03/29, 19:50:31 »
This is part of the ongoing transition, you need to wait it out (maybe a day or 2)


greetz
devil