seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/11/28, 05:38:19


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: gcc-4.9-base and Held Packages  (Read 1795 times)

0 Members and 1 Guest are viewing this topic.

Offline terroreek

  • User
  • Posts: 173
gcc-4.9-base and Held Packages
« on: 2014/04/24, 04:43:43 »
Hi All,

Not sure if any of you are getting this but, I have the following packages marked as held;

Code: [Select]
  gcc-4.9-base libatomic1 libcrystalhd-dev libcrystalhd3 libgcc1 libgfortran3
  libgomp1 libitm1 libquadmath0 libstdc++6 libtsan0

The problem seems to be with, gcc-4.9-base as it will break a few things and the other packages wont update because du can't upgrade gcc-4.9-base, because version 4.9-20140411-2 is installed.

Offline drb

  • User
  • Posts: 162
Re: gcc-4.9-base and Held Packages
« Reply #1 on: 2014/04/25, 10:54:24 »
All looks OK here with no holds on 64 bit install

Offline piper

  • Global Moderator
  • User
  • *****
  • Posts: 1.787
  • we are the priests ... of the temples of syrinx
Re: gcc-4.9-base and Held Packages
« Reply #2 on: 2014/04/25, 13:23:43 »
Quote from: terroreek
Hi All,

Not sure if any of you are getting this but, I have the following packages marked as held;

Code: [Select]  gcc-4.9-base libatomic1 libcrystalhd-dev libcrystalhd3 libgcc1 libgfortran3
  libgomp1 libitm1 libquadmath0 libstdc++6 libtsan0

The problem seems to be with, gcc-4.9-base as it will break a few things and the other packages wont update because du can't upgrade gcc-4.9-base, because version 4.9-20140411-2 is installed.
You should be good to go now, all you had to do was wait a few hours ;)


Mine was like that also, 3 hours, 17 minutes later all was good.

In the future, it's always great to post like you did and wait for the mirrors to sync and *usually all is good, if  problems still persist, come join us on IRC  :)
Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

Offline terroreek

  • User
  • Posts: 173
Re: gcc-4.9-base and Held Packages
« Reply #3 on: 2014/04/25, 14:28:01 »
yeah I updated last night successfully.  I figure I just had to wait, but in these cases should I not post right away, and wait for the mirrors to sync before posting a warning??

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.058
    • Land of the Buckeye
Re: gcc-4.9-base and Held Packages
« Reply #4 on: 2014/04/25, 16:00:39 »
You did fine -- thanks for letting everyone know when you saw a d-u issue -- that is exactly what this forum is for.  Sometimes the issue is resolved in the next sync of the mirrors, but sometimes it can last for a day or two.
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS