seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/08/07, 11:56:35


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: [Solved] Multiarch: libopenal1  (Read 1563 times)

0 Members and 1 Guest are viewing this topic.

Offline seasons

  • User
  • Posts: 252
[Solved] Multiarch: libopenal1
« on: 2014/07/24, 07:40:18 »
Support for roaraudio was added back to latest version of libopenal, which causes issues for multiarch users since roaraudio package has an issue with multiarch. Someone already filed a bug (thanks if that person is reading): https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=755846
« Last Edit: 2014/07/29, 00:49:54 by seasons »

Offline Santa

  • User
  • Posts: 261
  • siduction's KDE packager
Re: Multiarch: libopenal1
« Reply #1 on: 2014/07/24, 22:52:37 »
Support for roaraudio was added back to latest version of libopenal, which causes issues for multiarch users since roaraudio package has an issue with multiarch. Someone already filed a bug (thanks if that person is reading): https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=755846


Thank you for pointing out the bug report. There is a temporary workaround for this in our fixes repository.
Sometimes standing for what you believe means standing alone.

Offline seasons

  • User
  • Posts: 252
Re: Multiarch: libopenal1
« Reply #2 on: 2014/07/25, 00:05:28 »
Thank you. This is the first time in a few weeks apt is not complaining :)

Offline seasons

  • User
  • Posts: 252
Re: [Solved] Multiarch: libopenal1
« Reply #3 on: 2014/07/29, 00:50:57 »
It's fixed in regular sid archive now.

Code: [Select]
openal-soft (1:1.15.1-3) unstable; urgency=medium

  * Removing RoarAudio (libsndio) dependency until bug:755846 is fixed.
  * The above also happens to fix the multi-arch problem. (Closes: 756066)

 -- Bret Curtis <psi29a@gmail.com>  Fri, 25 Jul 2014 08:37:25 +0100