seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/12/14, 13:30:42


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Multiarch dist-upgrade caution  (Read 890 times)

0 Members and 1 Guest are viewing this topic.

Offline piper

  • Global Moderator
  • User
  • *****
  • Posts: 1.723
  • we are the priests ... of the temples of syrinx
Multiarch dist-upgrade caution
« on: 2014/08/27, 13:30:45 »
Multiarch users should wait a few hours/a day before a d-u

Code: [Select]
The following packages will be REMOVED:
  build-essential g++ g++-4.8 g++-4.8-multilib g++-4.9 g++-4.9-multilib g++-multilib gcc-4.8-multilib gcc-4.9-multilib gcc-multilib
  lib32stdc++-4.8-dev lib32stdc++-4.9-dev libc6-dev libc6-dev-i386 libc6-dev-x32 libmarblewidget18 libstdc++-4.8-dev libstdc++-4.9-dev
  libx32stdc++-4.8-dev libx32stdc++-4.9-dev virtualbox-source zlib1g-dev
The following NEW packages will be installed:
  libb-hooks-endofscope-perl libmarblewidget19 libnamespace-clean-perl libsub-identify-perl libupower-glib3 libvariable-magic-perl
The following packages have been kept back:
  libc6 libc6-i386 libc6-x32
The following packages will be upgraded:
  baloo-utils baloo4 binutils-mingw-w64-i686 binutils-mingw-w64-x86-64 cpp-4.9 dolphin exfat-utils gcc-4.9 gcc-4.9-base gcc-4.9-base:i386
  gconf-service gconf2 gconf2-common ghostscript ghostscript-x kate kate-data katepart kde-base-artwork kde-baseapps kde-baseapps-bin
  kde-baseapps-data kde-plasma-desktop kde-runtime kde-runtime-data kdegames-card-data kdelibs-bin kdelibs5-data kdelibs5-dev
  kdelibs5-plugins kdenetwork-filesharing kdepasswd kdepim-runtime kdepimlibs-kio-plugins kdeplasma-addons kdoctools kfind kgamma
  khelpcenter4 konq-plugins konqueror konqueror-nsplugins kpat ksnapshot kuser kwrite lib32asan1 lib32atomic1 lib32cilkrts5 lib32gcc-4.9-dev
  lib32gcc1 lib32gomp1 lib32itm1 lib32quadmath0 lib32stdc++6 lib32ubsan0 libakonadi-calendar4 libakonadi-contact4 libakonadi-kabc4
  libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4 libakonadi-notes4 libakonadi-xml4 libaprutil1 libaprutil1-dbd-sqlite3 libaprutil1-ldap
  libasan1 libastro1 libatomic1 libbaloocore4 libbaloofiles4 libbalooqueryparser4 libbalooxapian4 libc-bin libc-dev-bin libcapture-tiny-perl
  libchromaprint0 libcilkrts5 libclass-load-perl libclass-method-modifiers-perl libdb5.3 libdb5.3:i386 libdevel-globaldestruction-perl
  libenchant1c2a libevent-2.0-5 libgcc-4.9-dev libgcc1 libgcc1:i386 libgconf-2-4 libgconf2-4 libgfortran3 libgomp1 libgpgme++2 libgphoto2-6
  libgphoto2-6:i386 libgphoto2-port10 libgphoto2-port10:i386 libgs9 libgs9-common libitm1 libjavascriptcoregtk-3.0-0 libkabc4 libkalarmcal2
  libkateinterfaces4 libkatepartinterfaces4 libkcal4 libkcalcore4 libkcalutils4 libkcmutils4 libkcompactdisc4 libkde3support4
  libkdeclarative5 libkdecore5 libkdegames6abi1 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkexiv2-11 libkexiv2-data
  libkfile4 libkholidays4 libkhtml5 libkidletime4 libkimap4 libkimproxy4 libkio5 libkipi-data libkipi11 libkjsapi4 libkjsembed4 libkldap4
  libkmbox4 libkmediaplayer4 libkmime4 libknewstuff2-4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkolab0 libkolabxml1 libkonq-common
  libkonq5-templates libkonq5abi1 libkonqsidebarplugin4a libkparts4 libkpimidentities4 libkpimtextedit4 libkpimutils4 libkprintutils4
  libkpty4 libkresources4 libkrosscore4 libkrossui4 libktexteditor4 libkunitconversion4 libkutils4 libkxmlrpcclient4 liblsan0
  libmailtransport4 libmicroblog4 libmodule-implementation-perl libmoo-perl libmyth-0.27-0 libmythavcodec54 libmythavformat54
  libmythavutil52 libmythpostproc52 libmythswresample0 libmythswscale2 libmythtv-perl libmythzmq1 libnepomuk4 libnepomukcore4
  libnepomukquery4a libnepomukutils4 libnet-dns-perl libopus0 libpam-modules libpam-modules-bin libpam-runtime libpam0g libparted-fs-resize0
  libparted2 libplasma3 libpopt0 libpth20 libqmobipocket1 libquadmath0 libsolid4 libspectre1 libspeex1 libspeexdsp1 libstdc++6
  libstdc++6:i386 libsyndication4 libthreadweaver4 libtsan0 libtype-tiny-perl libubsan0 libwebkitgtk-3.0-0 libwebkitgtk-3.0-common
  libx264-142 libx32asan1 libx32atomic1 libx32cilkrts5 libx32gcc-4.9-dev libx32gcc1 libx32gomp1 libx32itm1 libx32quadmath0 libx32stdc++6
  libx32ubsan0 libxcb-image0 libxcb-keysyms1 libxcb-util0 libyaml-perl libyaml-shell-perl locales marble-data mingw32-binutils
  multiarch-support mythlogserver mythtv mythtv-backend mythtv-common mythtv-database mythtv-frontend mythtv-perl mythtv-transcode
  mythweather mythweb nepomuk-core-data nepomuk-core-runtime nmap parted phonon-backend-vlc php-mythtv plasma-containments-addons
  plasma-dataengines-addons plasma-runners-addons plasma-scriptengine-javascript plasma-wallpapers-addons plasma-widget-folderview
  plasma-widget-lancelot plasma-widgets-addons pv python-mythtv python-numpy python-wstools qtchooser siduction-settings-kde-paintitblack
  siduction-settings-lightdm-gtk-paintitblack signing-party sweeper t1utils upower vpnc
260 upgraded, 6 newly installed, 22 to remove and 3 not upgraded.
2 not fully installed or removed.
Need to get 165 MB of archives.
After this operation, 139 MB disk space will be freed.
I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

Offline mylo

  • User
  • Posts: 921
Re: Multiarch dist-upgrade caution
« Reply #1 on: 2014/08/27, 22:52:05 »
seems to have gone here...
Regards mylo
____________________________________________ ____
"Die gefährlichste aller Weltanschauungen ist die Weltanschauung der Leute,
welche die Welt nicht angeschaut haben."               Alexander von Humboldt