seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/12/15, 19:44:45


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: warning on weechat update (for devs)  (Read 782 times)

0 Members and 1 Guest are viewing this topic.

Offline michaa7

  • User
  • Posts: 2.126
warning on weechat update (for devs)
« on: 2015/01/30, 16:45:30 »
Todays weechat update shows the following warning which may or may not be of importance:

Quote
weechat (1.1.1-1) unstable; urgency=medium
 
  Since version 1.1, there is a new format for regexp replacement in
  triggers. This format is incompatible with version 1.0. The existing
  triggers will not be automatically updated.
  See http://www.weechat.org/files/releasenotes/ReleaseNotes-1.1.html

As I haven't used weechat so far I have no clue wherther or not it's important, but as siduction support on IRC might be affected I let you know.
Ok, you can't code, but you still might be able to write a bug report for Debian's sake