seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/10/22, 01:10:15


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: [gelöst] xserver 1.9.4  (Read 19023 times)

0 Members and 1 Guest are viewing this topic.

Offline Hoernz

  • Newbie
  • Posts: 4
[gelöst] xserver 1.9.4
« Reply #30 on: 2011/02/08, 08:22:25 »
...ärger, ging mir leider auch so.
Spät am Abend ein du gemacht, Kopf abgeschaltet, jetzt habe ich auf meinem Laptop keine Grafik mehr.  :(

Offline agaida

  • User
  • Posts: 1.760
    • http://g-com.eu
[gelöst] xserver 1.9.4
« Reply #31 on: 2011/02/08, 09:54:35 »
+1

Und Hände weg von Hal, der arme Kerl tut nun wirklich erst weh, wenn er nicht mehr da ist. In anderen Worten, erst mal ein Bild haben, bevor man sich darum kümmert, warum evtl. andere Sachen nicht gehen.
There's this special biologist word we use for "stable". It's "dead". ~ Jack Cohen

Offline StephanVolkmann

  • User
  • Posts: 44
[gelöst] xserver 1.9.4
« Reply #32 on: 2011/02/08, 12:00:38 »
Quote from: "agaida"
Quote from: "StephanVolkmann"
grmml, habe die Nerven verloren und nen du gewagt, weder desktop noch netbook laufen noch :-(

Was für Grafik?


eepc und desktop hat ne 9800GT drin,

die warnungen beim DU habe ich gesehen

werde halt doch warten bis alle pakete rüber geflossen sind

Ist mir zu viel aufwand alles umzustricken, habe noch als Notsystem nen Ubuntu auf ner Partition.

cu, stephan

Offline susa

  • User
  • Posts: 34
[gelöst] xserver 1.9.4
« Reply #33 on: 2011/02/08, 12:01:36 »
Hallo,

bei mir hat es heute damit gefunzt


Code: [Select]

apt-get update
apt-get purge xserver-xorg-core
apt-get install xserver-xorg-core -t testing

apt-get --reinstall install nvidia-glx-legacy-173xx
apt-get install nvidia-settings



Die Ausgabe von infobash sagt


Code: [Select]

infobash -v3
Host/Kernel/OS  "siduxbox" running Linux 2.6.37-0.slh.18-aptosid-686 i686 [ sidux 2009-04 Μόρος - kde-lite - (200912310312) ]
CPU Info        AMD Sempron 2800+ 256 KB cache flags( sse3 nx lm ) clocked at [ 1607.830 MHz ]
Videocard       nVidia NV34 [GeForce FX 5200]  X.Org 1.7.7  [ 1024x768@50.0hz ]
Network cards   Realtek RTL-8169 Gigabit
Processes 155 | Uptime 8min | Memory 564.0/1518.1MB | HDD ExcelStor Techno Size 82GB (78%used) | GLX Renderer GeForce FX 5200/AGP/SSE2/3DNOW! | GLX Version 2.1.2 NVIDIA 173.14.27 | Client Shell | Infobash v3.34
root@siduxbox:/home/mgtd#
# inxi
CPU~Single core Intel Pentium M (-UP-) clocked at 1500 Mhz Kernel~3.16-0.towo-siduction-686 i686 Up~32 min Mem~312.8/501.8MB HDD~60.0GB(20.6% used) Procs~122 Client~Shell inxi~2.1.28

Offline CCarpenter

  • User
  • Posts: 195
    • http://www.greenvalleyranchschwand.de
[gelöst] xserver 1.9.4
« Reply #34 on: 2011/02/08, 13:39:20 »
Xorg scheint nun auch bei 32 Bit angkommen zu sein!

Code: [Select]
root@CCsBox:/home/carpenter# apt-get dist-upgrade -d
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut      
Statusinformationen werden eingelesen... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fehlgeschlagen
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 xserver-xorg : Hängt ab von: xserver-xorg-video-all soll aber nicht installiert werden oder
                               xserver-xorg-video-6
                Hängt ab von: xserver-xorg-input-all soll aber nicht installiert werden oder
                               xserver-xorg-input-7
                Hängt ab von: xserver-xorg-input-evdev soll aber nicht installiert werden
E: Fehler: Unterbrechungen durch pkgProblemResolver::Resolve hervorgerufen; dies könnte durch zurückgehaltene Pakete verursacht worden sein.
root@CCsBox:/home/carpenter# dpkg --get-selections | grep hold
root@CCsBox:/home/carpenter#


Also abwarten und Tee trinken!

Offline tarabaz

  • Newbie
  • Posts: 4
[gelöst] xserver 1.9.4
« Reply #35 on: 2011/02/08, 17:37:37 »
Hi,

bin gestern Abend auch in die Xorg Falle gelaufen (32bit). Nachdem ich testing in meine Sources List eingetragen habe, konnte ich das Problem vorhin mit einer Neuinstallation von Xorg aus testing, wie von susa beschrieben, lösen. Vielen Dank für den Tipp.

Gruß

Tarabaz

Offline StephanVolkmann

  • User
  • Posts: 44
[gelöst] xserver 1.9.4
« Reply #36 on: 2011/02/08, 22:04:55 »
Wie geht das eigentlich weiter?

Wo bekommt man die Information wann die Pakete eingeflegt sind und ein DU wieder möglich ist?

Habe mir die aktuellen Iso vom 6.2. runtergeleaden und damit neu installiert, auf desktop und netbook läuft aptosid also wieder, aber ich traue mich kein apt-get distupgrade mehr...

cu, stephan

Offline towo

  • Global Moderator
  • User
  • *****
  • Posts: 2.305
[gelöst] xserver 1.9.4
« Reply #37 on: 2011/02/08, 22:10:53 »
Es wird jemand in diesen, respektive den, auf aptosid.com schreiben.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

BelaLugosi

  • Guest
[gelöst] xserver 1.9.4
« Reply #38 on: 2011/02/08, 23:23:53 »
...oder man schubst alle paar Tage (oder für die ganz ungeduldigen, ein- bis mehrmals am Tag) ein dist-upgrade an (aber bitte nicht blind Enter drücken!!). Wenn apt-get nicht mehr den ganzen xorg-Kram entfernen will, kannst man das dist-upgrade durchführen. Dennoch würde ich vorher einen Blick ins Forum werfen. Rein sicherheitshalber.

Offline hefee

  • User
  • Posts: 392
[gelöst] xserver 1.9.4
« Reply #39 on: 2011/02/08, 23:24:10 »
Ein bischen Hintergrund zu dem Fehlverhalten:

Kibi's blog Eintrag "Debian XSF News #4" http://blog.ikibiki.org/2011/02/08/DXN-4/

Offline reddark

  • User
  • Posts: 1.047
    • http://www.klangruinen.de/
[gelöst] xserver 1.9.4
« Reply #40 on: 2011/02/08, 23:34:38 »
Quote
...oder man schubst alle paar Tage (oder für die ganz ungeduldigen, ein- bis mehrmals am Tag) ein dist-upgrade an (aber bitte nicht blind Enter drücken!!).


Sicherer dann vielleicht mit ein -d hintendran, dann kann mensch auch ausversehen enter drücken ;)

Code: [Select]
apt-get update && apt-get dist-upgrade -d

Ich hab übrigens xserver-xorg-core erstmal auf "Hold" gesetzt und bisher keine Probleme ;)[/quote]

Offline cid-baba

  • User
  • Posts: 54
[gelöst] xserver 1.9.4
« Reply #41 on: 2011/02/09, 00:08:02 »
die -d - Variante ist aber sehr gefährlich! Dann läd er nämlich alles runter, und wenn dann nächste mal irgendwas mit apt passiert, man z.B. irgendein anderes Paket installiert, installiert er alle Pakete die er runtergeladen hat...

besser ist
Code: [Select]
apt-get update && apt-get -s dist-upgrade
dann simuliert er nur

Offline hefee

  • User
  • Posts: 392
[gelöst] xserver 1.9.4
« Reply #42 on: 2011/02/09, 00:26:39 »
@cid-bada: So ganz ist das nicht richtig. runtergeladene Pakete werden nicht einfach installiert, nur weil du ein anderes Paket installierst. Aber du hast recht, eine Simulation ist auf jeden Fall der richtige Weg, zu prüfen, was sich verändern würde.

Offline reddark

  • User
  • Posts: 1.047
    • http://www.klangruinen.de/
[gelöst] xserver 1.9.4
« Reply #43 on: 2011/02/09, 00:27:26 »
Quote
z.B. irgendein anderes Paket installiert, installiert er alle Pakete die er runtergeladen hat.

nö macht apt nicht,nur das was sowieso abhängigkeitsmäßig mitinstalliert wird.

Ich mach das schon seit Jahren mit -d und wenn ich was anderes installiere, wird auch nur das installiert ;)

Es macht keinen unterschied, wenn eine I-Net-Verbindung besteht, ob es schon auf Platte liegt oder nicht ;)

Offline cid-baba

  • User
  • Posts: 54
[gelöst] xserver 1.9.4
« Reply #44 on: 2011/02/09, 00:42:10 »
Oops, okay, dann hatte ich das wohl falsch beobachtet...

Danke für die Korrektur!