seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/12/01, 04:26:58


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Einzelne Programme aktualisieren auch während des GCC5 Fallout  (Read 4790 times)

0 Members and 1 Guest are viewing this topic.

Offline michaa7

  • User
  • Posts: 2.128
Womit du zwar recht hast, aber des nagels zu treffender kopf war das nicht.
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.800
    • g-com.eu
ich gebs auf
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline pit

  • User
  • Posts: 200
Mal zurück zur Ausgangsfrage (bzw. Feststellung): Ich würde gern kdenlive upgraden. Entfernt würde dabei nix, aber so ganz ohne scheint das nicht zu sein. Kann man das hier wagen? http://paste.debian.net/304265/

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.800
    • g-com.eu
@pit: Was mich stören würde - consolekit ffmpeg kio libavdevice-ffmpeg56 libck-connector0, da werd ich leicht skeptisch und ungläubig, weil kein aktuelles Paket sollte consolekit und den ck-connector reinziehen, das sollte alles über libpamsystemd passieren™ - so weit die Theorie. Wenn ich jetzt mal von einem Paketierungsfehler ausgehe, dann ist es sehr wahrscheinlich, dass sich dahinter noch weitere Paketierungsfehler verbergen.

Um es ganz kurz zu machen: Santa fragen.
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)