seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2021/01/26, 23:29:16


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Solved: Nach Neuinstallation und d-u: Connection to X Server lost  (Read 1642 times)

0 Members and 1 Guest are viewing this topic.

Offline 10toe

  • User
  • Posts: 159
Moin!


Heute Morgen habe ich den Rechner meines Vaters neu aufgesetzt. Neuinstallation von siduction indian-summer und dist-upgrade. Anschließend als Pakete noch die fehlende firmware für den radeon (firmware-realtek) und kde-standard.


Der Login-Screen erscheint ganz normal, aber nach dem Login startet Plasma nicht, sondern ich lande ich nach 2 Sekunden wieder beim Login. Die richtige Session wurde ausgewählt.


Auf der Konsole liefert ein startx unter anderem: Connection to X Server lost.


Habt Ihr einen guten Tipp für mich?


Viele Grüße!
Hans

[edit: als gelöst markiert]
« Last Edit: 2016/01/04, 11:32:52 by 10toe »

Offline musca

  • Global Moderator
  • User
  • *****
  • Posts: 725
  • sid, fly high!
Re: Nach Neuinstallation und d-u: Connection to X Server lost
« Reply #1 on: 2016/01/04, 10:31:26 »
Hallo 10toe,

die meist vermissten Pakete nach dem Dist-Upgrade sind kwin-x11 und libqt5xcbqpa5.
Hast Du auch von lightdm auf sddm umgestellt?

Die Radeon-Firmware ist zu finden im Paket firmware-linux-nonfree.

Grüße
musca
„Es irrt der Mensch, solang er strebt.“  (Goethe, Faust)

Offline 10toe

  • User
  • Posts: 159
Re: Nach Neuinstallation und d-u: Connection to X Server lost
« Reply #2 on: 2016/01/04, 11:31:11 »
Super! Tausend Dank, musca! libqt5xcbqpa5 war das fehlende Paket!

Viele Grüße!
Hans

[edit: layout]