seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/08/19, 09:59:40


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: LxQT 2016.1 - no wifi connection on runlevel 3  (Read 3336 times)

0 Members and 1 Guest are viewing this topic.

Offline bokoto

  • User
  • Posts: 16
Re: LxQT 2016.1 - no wifi connection on runlevel 3
« Reply #15 on: 2016/03/14, 02:33:09 »
one could disable/purge connman and use ceni + wpagui or so - or networkmanager and some interface i dont know or wicd - its your choice.

cmst is still in heavy development, but the most things should work - reconnect should work, there is a hook in the settings. if things dont work please file a bug in debian or better directly at https://github.com/andrew-bibb/cmst/issues

EDIT: btw - we will stay with cmst/connman - if there are things to be improved, we will improve them. Step by step. And yes, i know that some issues with connman can be improved too, situation is the same as with cmst - still in heavy development, but on a good way.

Thanks again for your response! - what exactly do you mean by "there is a hook in the settings" - i can see just an auto-connect radio button in the connection properties, which i have already checked. Maybe you refer to "Retain State" button which function is not quite clear to me, and i could not get any more info on it.

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.701
    • g-com.eu
Re: LxQT 2016.1 - no wifi connection on runlevel 3
« Reply #16 on: 2016/03/14, 11:07:28 »
i mean the check button
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)