seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/07/23, 07:45:04


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: superkey on GNOME  (Read 1035 times)

0 Members and 1 Guest are viewing this topic.

Offline onatillo

  • Newbie
  • Posts: 3
superkey on GNOME
« on: 2017/03/06, 19:22:09 »
I am GNOME patience 17.01. Super key does not work properly. When it is clicked it does nothing. How to fix it and use to open activities and tasks?
Thanks for help.

Offline mdavies5

  • User
  • Posts: 23
  • Java Developer and Linux Lover
Re: superkey on GNOME
« Reply #1 on: 2017/03/11, 01:21:11 »
I use Cinnamon Patience and the Super Key brings up the menu as expected. Cinnamon is a fork of Gnome 2 and uses many of the same under-pinnings. Have you tried System Settings/Keyboard/Shortcuts?
Have you tested your Super Key on other distros to ensure it is not a keyboard problem?
Hope this helps