seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2018/10/21, 00:14:16


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: siduction 2018.3.0  (Read 2588 times)

0 Members and 1 Guest are viewing this topic.

Offline tommy2

  • User
  • Posts: 66
Re: siduction 2018.3.0
« Reply #30 on: 2018/07/18, 14:48:27 »
Sorry for butting in, but what are the differences between the hardware on the ones that work "run" and the one you say won't?  Is it possible anything newer than Indian Summer is just not compatible on the effected hardware of this machine? I'm still learning linux "Siduction" and just trying to make some sense out of this thread as nothing is said about the actual hardware involved in the first place!!

Online dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 1.772
    • Land of the Buckeye
Re: siduction 2018.3.0
« Reply #31 on: 2018/07/18, 19:27:56 »
@tommy2, you are quite correct.  The output of

Code: [Select]
inxi -Fz
is a great way to begin a question about suspected hardware problems.
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Offline i686

  • Newbie
  • Posts: 1
Ceni missing from 2018.3.0 LXQt ISO?
« Reply #32 on: 2018/09/22, 20:59:19 »
Sorry if I'm resurrecting an old or incorrect thread, but this seemed like a good place to bring this up.

Another user in this thread mentioned that Ceni was missing, and I had the same experience after installing 2018.3.0 LXQt.  I couldn't run Ceni from the Live CD, and I couldn't run it after I installed, either.  Running the suggested update command from root didn't make Ceni work, either.
So, I do think Ceni may be unintentionally missing from the 2018.3.0 LXQt ISO.  I don't have access to ethernet where I'm doing my install, only wifi, so Ceni would be a big help.  My apologies if I'm not doing it right. 

I'm a long-time sidux/aptosid user, and love siduction!
Thanks!

Online dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 1.772
    • Land of the Buckeye
Re: siduction 2018.3.0
« Reply #33 on: 2018/09/22, 21:51:39 »
Ceni was dropped from siduction in the 2018.2 release -- there is a note in the release notes about that.  However, it is still available if you want it:

Code: [Select]
root@n5110:/# apt policy ceni
ceni:
  Installed: 2017.04.08
  Candidate: 2017.04.08
  Version table:
 *** 2017.04.08 500
        500 http://packages.siduction.org/extra unstable/main amd64 Packages

Here are the dependencies:

Code: [Select]
root@n5110:/# apt depends ceni
ceni
  Depends: perl
  Depends: libcurses-ui-perl
  Depends: libexpect-perl
  Depends: libterm-readkey-perl
  Depends: ifupdown
    ifupdown2
    netscript-2.4
  Depends: udev
  Depends: wpasupplicant

So, check your dependent packages on your ISO, then with a system that has internet access, just download the .deb packages that you need, including ceni, and install it.
« Last Edit: 2018/09/22, 21:57:17 by dibl »
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Online melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.402
    • g-com.eu
Re: siduction 2018.3.0
« Reply #34 on: 2018/09/22, 22:00:40 »
bad idea - really - ifupdown and connman together sounds like a really bad idea. same for ifupdown and nm. ymmv.
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Online dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 1.772
    • Land of the Buckeye
Re: siduction 2018.3.0
« Reply #35 on: 2018/09/22, 22:06:16 »
Ooops, yes, melmarker, that is true.  I let network-manager and connman go when I set this old laptop up. 
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Offline absolut

  • User
  • Posts: 406
Re: siduction 2018.3.0
« Reply #36 on: 2018/09/22, 22:27:33 »
why not using nmcli ?

Online dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 1.772
    • Land of the Buckeye
Re: siduction 2018.3.0
« Reply #37 on: 2018/09/22, 22:48:33 »
Quote from: absolute
why not using nmcli ?

No real reason, here.  I originally used connman on this LXQt laptop but for some reason, probably PEBKAC, it was never fully functional. It connected to wifi, but none of the bells and whistles worked and I finally dumped it and installed ceni and have never had any issue since.  I never take this laptop out of my house and I'm the only user, so simple is best in this case.
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Offline tranquil

  • User
  • Posts: 18
Re: siduction 2018.3.0
« Reply #38 on: 2018/10/09, 08:14:18 »
Good idea using the year as the version number.
« Last Edit: 2018/10/09, 21:20:02 by tranquil »