seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2018/12/14, 16:09:30


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Samba startet nicht mehr  (Read 688 times)

0 Members and 1 Guest are viewing this topic.

Offline df8oe

  • User
  • Posts: 77
  • Linux von Innen
    • DF8OE
Re: Samba startet nicht mehr
« Reply #15 on: 2018/11/05, 13:53:19 »
Und bei mir ist der aktuelle Stand jetzt der, dass nmbd und winbind beim normalen Bootvorgang gestartet werden und auch laufen, samba wird zwar gestartet der Start schlägt aber fehl. Auch wenn das System gestartet ist kann ich samba nicht erfolgreich starten. Ich muss erst winbind stoppen, dann startet samba erfolgreich. Und dann kann ich auch wieder winbind erfolgreich starten - alle drei Dienste laufen dann.

Offline qord

  • User
  • Posts: 18
Re: Samba startet nicht mehr
« Reply #16 on: 2018/11/05, 14:51:36 »
Aber Anmeldung von Windows-Clients klappt? Das geht hier auch wenn ich smbd & winbind in der "richtigen" Reihenfolge starte nicht...

Offline Geier0815

  • User
  • Posts: 451
Re: Samba startet nicht mehr
« Reply #17 on: 2018/11/08, 09:39:03 »
Ich habe hier nur eine einfache Freigabe. Auf diese kann derzeit nur als anonymous zugegriffen werden wenn winbind aus ist. War "vorher" anders.
Auf bugs.debian ist derzeit nichts zu sehen was eine Ursache sein könnte, also scheinen nicht allzu viele Leute betroffen zu sein, ansonsten gäbe es wohl einen Bugreport und die Version wäre nicht in testing gelandet. In der neuen Winbind-Version ist wohl, laut changelog, etwas an PAM geändert worden. Aber was da Ursache und was Wirkung ist, erschließt sich mir nicht.
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?

Offline qord

  • User
  • Posts: 18
Re: Samba startet nicht mehr
« Reply #18 on: 2018/11/08, 10:17:24 »
Samba 4.9.2 ist gerade veröffentlicht worden, aber ich habe im Changelog jetzt nichts offensichtliches gefunden... mal abwarten
https://www.samba.org/samba/history/samba-4.9.2.html

Offline andreas

  • User
  • Posts: 6
Re: Samba startet nicht mehr
« Reply #19 on: 2018/11/09, 09:58:49 »
Zum Thema nicht all zu viele Betroffene. Bei mir tritt der Bug auch auf. Samba mit der Konfigurationsdatei des Installers zu sarten bringt auch nichts.

Offline grahamf21

  • Newbie
  • Posts: 3
Re: Samba startet nicht mehr
« Reply #20 on: 2018/12/01, 22:20:34 »
Hi,

This worked for me:

net groupmap add sid=S-1-5-32-546 unixgroup=nogroup type=builtin

from this Debian bug report https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=909465

Regards,

Graham