seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/04/04, 18:32:41


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Audio bleibt im Host abgehängt  (Read 1547 times)

0 Members and 1 Guest are viewing this topic.

Offline Hanisch

  • User
  • Posts: 455
Audio bleibt im Host abgehängt
« on: 2018/11/29, 22:33:53 »
Hallo,
ich stelle fest, daß ich durch Ankreuzen in VirtualBox -> Geräte -> Audio -> x Audioausgabe
Musik aus der VM hören kann.
Wenn ich nun den Haken wieder rausnehme, sollte ich Musik aus dem Host hören können.
Aber leider bleibt Audio im Host nun permanent abgehängt.
Erst nach Verlassen der VM habe ich wieder Ton im Host.

Was ist da los?

GrußCh. Hanisch
« Last Edit: 2018/11/29, 22:40:31 by Hanisch »

Offline tommy2

  • User
  • Posts: 120
Re: Audio bleibt im Host abgehängt
« Reply #1 on: 2018/11/30, 08:03:04 »
It sounds like your hardware with virtualbox is functioning correctly, should that not be what you expect or like maybe you need to visit a virtualbox forum for help!  :)

Offline Hanisch

  • User
  • Posts: 455
Re: Audio bleibt im Host abgehängt
« Reply #2 on: 2018/11/30, 23:04:55 »
Hallo,
es ist ja sogar so, daß allein eine gestartete VM dazu führt, daß man im Host keinen Sound mehr hat.
Das dürfte aber nicht sein.
Erst wenn alle VM's beendet worden sind, ist der Sound im Host wieder da.


Gruß
Ch. Hanisch
« Last Edit: 2018/11/30, 23:54:35 by Hanisch »

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.800
    • g-com.eu
Re: Audio bleibt im Host abgehängt
« Reply #3 on: 2018/11/30, 23:25:45 »
Nur geraten: kein pulse?
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline Hanisch

  • User
  • Posts: 455
Re: Audio bleibt im Host abgehängt
« Reply #4 on: 2018/11/30, 23:55:54 »
Hallo,
Quote
Nur geraten: kein pulse?
Was meinst Du mit pulse?

Gruß
Ch. Hanisch

Offline absolut

  • User
  • Posts: 421
Re: Audio bleibt im Host abgehängt
« Reply #5 on: 2018/12/01, 00:14:39 »
er meint pulseaudio, den sound server

dpkg -l | grep pulse

Offline Hanisch

  • User
  • Posts: 455
Re: Audio bleibt im Host abgehängt
« Reply #6 on: 2018/12/01, 09:17:01 »
Hallo,
Quote
er meint pulseaudio, den sound server

dpkg -l | grep pulse
Im Host:
Code: [Select]
$ dpkg -l | grep pulse
ii  gstreamer1.0-pulseaudio:amd64                 1.14.4-1                        amd64        GStreamer plugin for PulseAudio
ii  libcanberra-pulse:amd64                       0.30-6                          amd64        PulseAudio backend for libcanberra
ii  libpulse-mainloop-glib0:amd64                 12.2-2                          amd64        PulseAudio client libraries (glib support)
ii  libpulse0:amd64                               12.2-2                          amd64        PulseAudio client libraries
ii  libpulsedsp:amd64                             12.2-2                          amd64        PulseAudio OSS pre-load library
ii  pulseaudio                                    12.2-2                          amd64        PulseAudio sound server
ii  pulseaudio-module-bluetooth                   12.2-2                          amd64        Bluetooth module for PulseAudio sound server
ii  pulseaudio-module-gsettings                   12.2-2                          amd64        GSettings module for PulseAudio sound server
ii  pulseaudio-module-zeroconf                    12.2-2                          amd64        Zeroconf module for PulseAudio sound server
ii  pulseaudio-utils                              12.2-2                          amd64        Command line tools for the PulseAudio sound server
ii  xfce4-pulseaudio-plugin:amd64                 0.4.1-1                         amd64        Xfce4 panel plugin to control pulseaudio
Das hat aber mit dem Problem, daß nach dem Starten einer VM im Host und in der VM kein Sound vorhanden ist, nichts zu tun.

Den Sound in der VM kann ich aktivieren über Geräte -> Audio -> Haken rein bei "Audioausgabe".
Wenn ich den Haken wieder rausnehme, dann habe ich weder im Gast noch im Host Sound.

Gruß
Ch. Hanisch




Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.800
    • g-com.eu
Re: Audio bleibt im Host abgehängt
« Reply #7 on: 2018/12/01, 11:59:05 »
Gottverdammt, nimm gefälligst Windows oder OSX und hör auf Linux zu vergewaltigen. Missbräuchliche und blinde Verwendung von freier Software ist zwar durch die Lizenzen gedeckelt, Missbrauch und Gehirnschädigung unserer User/Leser nicht.

Verflucht noch mal: Konfigurier den Scheiss richtig, dann wird es funktionieren. Du hattest weit über 10 Jahre Zeit, Dir so was wie rudimentäre Grundlagen anzueignen. Das hast Du versäumt. Wir haben es leider versäumt, Deinem Treiben frühzeitig wenigstens bei uns ein Ende zu setzen.

DER SOUNDSERVER DES HOSTS IST FÜR DIE AUDIOAUSGABE VON HOST UND GUEST VERANTWORTLICH. DAS IST RELEVANT. UND AN DIESER STELLE IST IN DIESEM THREAD FEIERABEND.
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)