seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/11/19, 06:14:23


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Kernel 4.12-towo.1-siduction-amd64 erkennt mein LUKS-LVM nicht mehr  (Read 652 times)

0 Members and 1 Guest are viewing this topic.

Offline ReinerS

  • User
  • Posts: 943
Kernel 4.12-towo.1-siduction-amd64 erkennt mein verschlüsseltes LUKS-LVM nicht mehr,die vorherige Version (4.11-towo.2-sicuction-amd64) läuft klaglos.
Beim Booten bleibt die Kiste, nach Eingabe des Keys, im Emergency/Rescue Modus hängen und unter /dev/mapper existiert nur ein control Eintrag.
Den 4.20er habe ich noch nicht propiert.
Grüße
Reiner
« Last Edit: 2018/12/24, 13:18:25 by ReinerS »
slackware => SuSE => kanotix => sidux => aptosid  => siduction

Offline df8oe

  • User
  • Posts: 103
  • Linux von Innen
    • DF8OE
Probier erstmal den 4.10. Der 4.12er ist ja schon älter...


LG
df8oe

Offline ReinerS

  • User
  • Posts: 943
4.10? Du meintest wohl den 4.20.

Ohh, und Fehler meinerseits. Der Kernel der spinnt ist der 4.19.12-towo.1, der der nocht tut ist der 4.19.11-towo.2-

Asche über mein Haupt. ??? Grüße
Reiner
slackware => SuSE => kanotix => sidux => aptosid  => siduction

Offline df8oe

  • User
  • Posts: 103
  • Linux von Innen
    • DF8OE
ja, Vertipper. Ich meinte den 4.20.0

Offline ReinerS

  • User
  • Posts: 943
Hmm, leider hat der 4.20er Kernel genau denselben Effekt.Bleibe erstmal bei 4.19.12-towo.2
Grüße
Reiner

slackware => SuSE => kanotix => sidux => aptosid  => siduction

Offline bluelupo

  • Global Moderator
  • User
  • *****
  • Posts: 2.065
    • http://bluelupo.net
Hi ReinerS,

hast du eine Fehlermeldung aus dem Journal?
Ciao bluelupo
BlueLupo's Wiki - BlueLupo's Blog
BlueLupo bei GooglePlus
Bluelupo bei Diaspora*

Offline Baggi

  • User
  • Posts: 21
Mein Debian Sid startet die verschlüsselte Partition auch nicht mehr.
Meldung:
Code: [Select]
lvm-activation-generator: lvmconfig failedlvm-activation-generator: Activation generator failed.systemd[326]: /usr/lib/systemd/system-generators/lvm2-activation-[Time]Time out waiting for device ...[Depend] Dependency failed (Bei allen, /home... usw.)Nach muss ich suchen um relevantes zu finden in journalctl?

Offline bluelupo

  • Global Moderator
  • User
  • *****
  • Posts: 2.065
    • http://bluelupo.net
Die Ursache für die LVM-Probleme scheint wohl der neuen Version von systemd 240-1 und/oder udev geschuldet zu sein. Ein Workaround könnte ein Downgrade auf 239-15 zurück sein.

Siehe auch:

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=917136
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=917124


EDIT:
Im #siduction-de IRC Chat hat hendrikL bemerkt das ein Downgrade von udev auf Version 239-15 ausreicht um wieder ein bootendes System zu bekommen.
« Last Edit: 2018/12/27, 17:31:38 by bluelupo »
Ciao bluelupo
BlueLupo's Wiki - BlueLupo's Blog
BlueLupo bei GooglePlus
Bluelupo bei Diaspora*

Offline ReinerS

  • User
  • Posts: 943
Jup, 239-15 löst das Problem bei mir auch.

Grüße
Reiner
slackware => SuSE => kanotix => sidux => aptosid  => siduction