seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/11/21, 14:32:47


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: CanoScan FB630Ui  (Read 415 times)

0 Members and 1 Guest are viewing this topic.

Offline solo

  • shape the future
  • User
  • Posts: 106
CanoScan FB630Ui
« on: 2019/07/28, 23:38:00 »
CanoScan FB630Ui sollte auf der Reise Unterstützung bieten, aber Canon hat keinen Treiber angeboten.
Gibt es dazu eine Lösung ?
Betriebssystem Siduction, bullseye
Geräte NBs
Gruß solo
We did not come to fear the future.
We came here to shape it.
(Barack Obama)

Offline piper

  • Global Moderator
  • User
  • *****
  • Posts: 1.719
  • we are the priests ... of the temples of syrinx
Re: CanoScan FB630Ui
« Reply #1 on: 2019/07/29, 00:26:12 »
Brad Figg  wrote on 2011-07-14: Unsupported series, setting status to "Won't Fix". This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

https://bugs.launchpad.net/ubuntu/+source/sane-frontends/+bug/118843
https://sane-devel.alioth.debian.narkive.com/EefMMxxd/canon-fb630u-scanner
https://alioth-lists.debian.net/pipermail/sane-devel/2005-January/012882.html

It is listed here as good

http://www.sane-project.org/sane-mfgs.html

I really can't find anything more recent
I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

Offline solo

  • shape the future
  • User
  • Posts: 106
Re: CanoScan FB630Ui
« Reply #2 on: 2019/07/29, 18:01:20 »
. . . sollte mich wohl mit Virtualisierung befassen - ein Neuland für mich und Zeitfrage. . .
Danke für die Hinweise. Canon FB630Ui wurde für Win 98 eingerichtet - eine Seltenheit aus alter Zeit. Da dieses Gerät für mich nicht anwendbar ist, werde ich es der Kreislaufwirtschaft zuordnen.
Brother betreffend hat mein Umfeld festgestellt, dass die Farbdarstellungen unbefriedigend sind.
Epson ab XP 332 ist annehmbar ins sw und farbe. unter win arbeitet das Gerät, wegen Debian muss ich noch nachsehen.
https://www.epson.at/support?productID=15963&os=12#drivers
Gruß solo

« Last Edit: 2019/08/06, 22:15:21 by solo »
We did not come to fear the future.
We came here to shape it.
(Barack Obama)

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.767
    • g-com.eu
Re: CanoScan FB630Ui
« Reply #3 on: 2019/07/30, 11:45:16 »
der fb630u sollte in sane-backends drin sein - ist aber als unmaintained geflagged

Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline axt

  • User
  • Posts: 327
    • axebase.net
Re: CanoScan FB630Ui
« Reply #4 on: 2019/07/30, 20:11:15 »
Quote from: solo
sollte mich wohl mit Virtualisierung befassen

Interessante und in bestimmten Fällen lohnende Sache, nur bzgl. dieses Scanners wird es Dir nichts bringen außer Frust. Oder welches OS, das nicht EoS ist und wofür es Treiber für dieses Modell geben sollte, willst Du in einer VM funktionierend installieren?

Für den, der Feinheiten ignoriert:

CanoScan FB630Ui CanoScan FB630U

(von der Modellbezeichnung nur minimal abweichende Drucker oder Scanner können intern völlig andere Hardware verbaut haben, die logischerweise auch andere Treiber benötigt), das sieht man schon an den bei Canon noch ziehbaren Treibern (für das U-Modell, nicht aber für das Ui-Modell).

Ja, man ärgert sich, noch funktionierende Hardware wegzuwerfen (wobei ein so alter Scanner für Farbscans wohl kaum noch zu gebrauchen sein dürfte), aber ein Schnitt ist oft wirklich besser, bei Canons sprichwörtlicher Linux-Unterstützung allemal (ich habe vor etlichen Jahren auch schon einen Canon-GDI-Drucker, ursprünglich für Win2k gekauft, verschenkt und einen anständigen Brother hingestellt).

Viele Möglichkeiten gibt's bei reinen Flatbed-Scannern nicht mehr, mit Linux-Unterstützung am ehesten Epson. So unterstützt bspw. das bekannte HPLIP die meisten HP da nicht (nur eben Multis). Also in jedem Fall vorher checken!

piper, your links are a little grayed. ;-)

Offline piper

  • Global Moderator
  • User
  • *****
  • Posts: 1.719
  • we are the priests ... of the temples of syrinx
Re: CanoScan FB630Ui
« Reply #5 on: 2019/07/30, 21:43:18 »
Yes, fully greyed :P

CanoScan FB630Ui ≠ CanoScan FB630U

I know that too, but, as a brother printer/scanner/etc  person for a long time in the linux/unix world those drivers for different models would work for many models, me never owning a Canon though *maybe* it might work the same way
I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

Offline axt

  • User
  • Posts: 327
    • axebase.net
Re: CanoScan FB630Ui
« Reply #6 on: 2019/07/30, 21:58:54 »
That's right. Often there are unified drivers for model series. Or you can use drivers of similar models, if necessary with restrictions (I could do that with my Brother laserprinter also).

Or you can use drivers from a completely different manufacturer. ;-) E.g., Dell sold rebranded Samsung, Xerox and, pff, Lexmark printers.

But sometimes they differ fundamentally in their internal hardware also within a series.

Take the first examples: AGFA SnapScan 310 (SCSI) and SnapScan 310P (PAR), Acer rebranded,  good and unsupported. It depends on the chipsets. In another linux forum they've been asked a lot.

Or Artec AM12e+ (PAR) and AM12S (SCSI), unsupported and complete (!). Other chipset. Yeah, old models/examples, but they make it clear.
« Last Edit: 2019/07/30, 22:31:43 by axt »