seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/12/05, 19:02:34


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: lot of xfce plugins will be rmoved  (Read 653 times)

0 Members and 1 Guest are viewing this topic.

Offline vilde

  • User
  • Posts: 657
lot of xfce plugins will be rmoved
« on: 2019/08/22, 12:47:26 »
Today's du want to remove 13 packages, most related to xfce. Something going on? Probably just to wait or?
Code: [Select]
The following packages will be REMOVED:
  libpolkit-backend-1-0 orage xfce4-cpugraph-plugin xfce4-equake-plugin
  xfce4-goodies xfce4-linelight-plugin xfce4-mailwatch-plugin
  xfce4-messenger-plugin xfce4-notes-plugin xfce4-places-plugin
  xfce4-quicklauncher-plugin xfce4-radio-plugin xfce4-weather-plugin






Online towo

  • Global Moderator
  • User
  • *****
  • Posts: 2.308
Re: lot of xfce plugins will be rmoved
« Reply #1 on: 2019/08/22, 12:56:26 »
Living behind the moon?  :o
XFCE 4.14 was released last week. Now the update to 4.14 is ongoing in debian.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline vilde

  • User
  • Posts: 657
Re: lot of xfce plugins will be rmoved
« Reply #2 on: 2019/08/22, 13:44:11 »
Living behind the moon?  :o
........
Nearly :)


I did know that there is a new xfce-release, what I didn't know that it was incoming to sid and siduction but I had that in mind when I wrote before.

So I suppose it's just to sit down and wait for the new.

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.779
    • g-com.eu
Re: lot of xfce plugins will be rmoved
« Reply #3 on: 2019/08/22, 14:05:55 »
Right  ;D
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline sotnik

  • User
  • Posts: 45
Re: lot of xfce plugins will be rmoved
« Reply #4 on: 2019/08/28, 08:53:56 »
Currently, only xfce4-quicklauncher-plugin & xfce4-messenger-plugin are to be removed. Should I let them go?

Offline jure

  • User
  • Posts: 520
Gruss Juergen

Offline sotnik

  • User
  • Posts: 45
Re: lot of xfce plugins will be rmoved
« Reply #6 on: 2019/08/28, 19:33:38 »
Thank you.
I upgraded and everything is fine.

Offline vilde

  • User
  • Posts: 657
Re: lot of xfce plugins will be rmoved
« Reply #7 on: 2019/08/29, 19:56:46 »
I have now 9 packages that will be removed, I don't know if they all are related to xfce update?
Code: [Select]
The following packages will be REMOVED:
  libcwidget3v5 libogdi3.2 libpolkit-backend-1-0 libreoffice-ogltrans
  python-newt xfce4-linelight-plugin xfce4-messenger-plugin
  xfce4-quicklauncher-plugin xfce4-radio-plugin