Siduction Forum > Upgrade Warnings (DE / EN)

(geklärt) python-tdb

(1/1)

jure:
Hallo,

beim du soll python-tdb entfernt werden, weil es nur in Versin 1.3.18-2 vorliegt, gebraucht würde wohl 1.4.2-2. Ist das ok, oder wird das durch python3-tdb 1.4.2-2 ersetzt ?

Gruß
Juergen

Camelot:

--- Quote from: jure ---Ist das ok, oder wird das durch python3-tdb 1.4.2-2 ersetzt ?
--- End quote ---
Da Pyhton2 an EOL angelangt ist: Ja und Ja.


--- Quote ---tdb (1.4.2-1) experimental; urgency=medium

  * Upload to experimental
  * New upstream version 1.4.2
    - d/watch Unpin to tdb 1.3.x
    - Drop python-tdb (Closes: #938630) ←
    - Update override_dh_auto_clean for Python3
    - Update debian/libtdb1.symbols
--- End quote ---

jure:
Danke - beim 1.4.2-1 hatte ich nicht ins log geschaut  :-[

Navigation

[0] Message Index

Go to full version