seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/10/21, 06:59:16


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: kde-runtime to be removed  (Read 116 times)

0 Members and 1 Guest are viewing this topic.

Offline mash

  • User
  • Posts: 29
kde-runtime to be removed
« on: 2019/10/09, 13:57:26 »
I am getting this on a d-u
Code: [Select]

The following packages will be REMOVED:
  fwupd-amd64-signed kaccessible kde-runtime kopete libgtk2-perl phonon phonon-backend-gstreamer
The following NEW packages will be installed:
  apt-config-icons-hidpi apt-config-icons-large-hidpi libfreecell-solver0 libfuse3-3 libllvm9 libperl5.30 linux-headers-5.3.5-towo.1-siduction-amd64 linux-image-5.3.5-towo.1-siduction-amd64 perl-modules-5.30 python3-libevdev qml-module-qtwebengine xdg-dbus-proxy
the solution provided in another thread
Code: [Select]
apt -s install phonon-backend-gstreamer-common

didn't work for me. Resulted in
Code: [Select]
The following additional packages will be installed:
  phonon4qt5-backend-gstreamer
Suggested packages:
  phonon-backend-gstreamer
The following packages will be REMOVED:
  kaccessible kde-runtime kopete phonon phonon-backend-gstreamer
The following packages will be upgraded:
  phonon-backend-gstreamer-common phonon4qt5-backend-gstreamer
2 upgraded, 0 newly installed, 5 to remove and 332 not upgraded.
Remv kaccessible [4:17.08.3-1]
Remv kopete [4:17.08.3-2.1]
Remv kde-runtime [4:17.08.3-2.1]
Remv phonon [4:4.10.3-2]
Remv phonon-backend-gstreamer [4:4.9.1-1]
Inst phonon4qt5-backend-gstreamer [4:4.9.1-1] (4:4.9.1-2 Debian:unstable [amd64]) []
Inst phonon-backend-gstreamer-common [4:4.9.1-1] (4:4.9.1-2 Debian:unstable [amd64])
Conf phonon4qt5-backend-gstreamer (4:4.9.1-2 Debian:unstable [amd64])
Conf phonon-backend-gstreamer-common (4:4.9.1-2 Debian:unstable [amd64])

« Last Edit: 2019/10/09, 14:42:06 by mash »
when it was hard to write it should be hard to read