Siduction Forum > Hardware - Support

Hardwarefehler bei Thinkpad?

(1/2) > >>

walter:
Hallo in die Runde,
ich hab auf einem Thinkpad T450 folgendes Problem:Der Rechner friert wiederholt beim Anschauen von Videos im Browser (kika, ndr etc.) ein.Ich hab die Hardware-Tests im Bios gemacht, danach ist alles in Ordnung.
Auch aus dem journalctl direkt nach so einem Einfrieren kann ich zumindest nichts herauslesen:
-----------------------------------------------------------------------------------------------------------------------------------------------------------
wildhexe@siductionbox:~$ journalctl -b -1 -f
-- Logs begin at Sun 2020-08-16 12:41:59 CEST. --
Sep 25 12:07:29 siductionbox dbus-daemon[617]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'
Sep 25 12:12:16 siductionbox wpa_supplicant[644]: wlp3s0: WPA: Group rekeying completed with e0:28:6d:af:0f:25 [GTK=TKIP]
Sep 25 12:13:35 siductionbox smartd[637]: Device: /dev/sda [SAT], SMART Usage Attribute: 190 Airflow_Temperature_Cel changed from 38 to 37
Sep 25 12:13:35 siductionbox smartd[637]: Device: /dev/sda [SAT], SMART Usage Attribute: 194 Temperature_Celsius changed from 38 to 37
Sep 25 12:17:01 siductionbox CRON[192469]: pam_unix(cron:session): session opened for user root by (uid=0)
Sep 25 12:17:01 siductionbox CRON[192470]: (root) CMD (   cd / && run-parts --report /etc/cron.hourly)
Sep 25 12:17:01 siductionbox CRON[192469]: pam_unix(cron:session): session closed for user root
Sep 25 12:17:04 siductionbox dbus-daemon[617]: [system] Activating service name='org.kde.powerdevil.backlighthelper' requested by ':1.59' (uid=1001 pid=2682 comm="/usr/lib/x86_64-linux-gnu/libexec/org_kde_powerdev") (using servicehelper)
Sep 25 12:17:04 siductionbox dbus-daemon[617]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'
Sep 25 12:22:16 siductionbox wpa_supplicant[644]: wlp3s0: WPA: Group rekeying completed with e0:28:6d:af:0f:25 [GTK=TKIP]
-----------------------------------------------------------------------------------------------------------------------------------------
Ich hab auch noch den memorytest durchgeführt, und der bleibt stabil reproduzierbar beim 0-ten Pass bei 37% hängen, der Rechner friert dabei schlicht ein. Auch f1 für ein sicheres Ausführen ändert daran nichts.

Ich vermute einen Hardwarefehler und erwäge, mich an den Händler (green panda) zu wenden, wäre mir aber gern noch etwas sicherer, da ich mir "ganz sicher" war, dass ich das windows, mit dem der laptop ausgeliefert wurde, nie mehr zu brauchen.

Hat jemand einen Hinweis, welche Diagnose helfen könnte, um den Fehler weiter einzukreisen?
Danke im Voraus,Willi

hendrikL:
Da war was,
füge mal in die kernelzeile beim booten folgendes ein und beobachte

--- Code: ---intel_iommu=igfx_off

--- End code ---

walter:
Ich hab den Laptop mit der Ergänzung in der Kernelzeile gestartet und lass gerade kika-Filme in Dauerschleife laufen, hab noch ne konsole mit journalctl -f laufen - meintest Du das mit beobachten, oder gibts da noch mehr?

axt:
Letzterhältliches UEFI 1.37 geflasht?

Achtung! Das .iso ist nur für CDs, kein hybrid. Für Sticks muß es erst konvertiert werden.

hendrikL:
Einfach mal schauen, ob es sich weiterhin aufhängt, bzw einfriert.

Am besten jenen Bootparameter in der /etc/default/grub einfügen, speichern und dann ein update-grub hinterherschicken.


--- Code: ---[...]
GRUB_CMDLINE_LINUX_DEFAULT="quiet resume=UUID=c5a7d724-7c53-460e-a7f5-0ca4980762c7 systemd.show_status=1"
GRUB_CMDLINE_LINUX="intel_iommu=igfx_off"
[...]

--- End code ---
So sagst du dem System, boote mit jenem zusätzlichen Parameter und gut ist.

Navigation

[0] Message Index

[#] Next page

Go to full version