Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Seltsames Plasma Phänomen  (Read 284 times)

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.676
Seltsames Plasma Phänomen
« on: 2021/11/07, 08:58:59 »
Seit einiger Zeit plagt mich ein merkwürdiges Verhalten auf dem Plasma Desktop. Dies tritt nur auf meiner AMD Ryzen Workstation auf, aber auf keinem der Ryzen oder Intel Notebooks. Nach einem Neustart sind alle Eingabefelder in Anwendungen nicht beschreibbar oder änderbar. Wenn ich als Beispiel einen Screenshot aufnehme, kann ich den vorgegebenen Namen für den Shot nicht löschen oder ändern. Diese Verhalten betrifft alle Anwendungen, egal ob von KDE selbst, ob Qt oder GTK.

Um wieder normal Eingaben machen zu können, muss ich die jeweilige App beenden und neu starten. Dann ist alles wie es sein soll. Ich suche da seit Monaten ohne Erfolg nach einer Lösung oder auch nur nach einem Ansatz, welche Komponente für dieses Verhalten verantwortlich ist. Hat vielleicht jemand dieses Verhalten erlebt oder davon gehört?
« Last Edit: 2021/11/07, 09:37:43 by devil »

Offline der_bud

  • User
  • Posts: 1.024
  • member
Re: Seltsames Plasma Phänomen
« Reply #1 on: 2021/11/07, 18:43:11 »
Huch, das ist seltsam. Hast Du, als Schreiberling, irgendwelche Tools am laufen wie Autotypemanager, Textbausteinkrams, Zwischablageüberwachung etc? Sprich, mal in Systemeinstellungen - Starten und Beenden - Hintergrunddienste (und auch -Autostart) durchforsten ob da was suspektes oder was altes längst verdrängtes mitgestartet wird. Frischen Testuser angelegt ob der das auch hat? (Und, ganz blöd aber hier für mach seltsames schon öfter mal die Lösung gewesen, mal Plasma Themes/Designs etc ändern/auf default setzen ...)
Du lachst? Wieso lachst du? Das ist doch oft so, Leute lachen erst und dann sind sie tot.

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.676
Re: Seltsames Plasma Phänomen
« Reply #2 on: 2021/11/08, 16:43:24 »
Auf die Idee kam ich auch schon, Ich verwende intensiv CopyQ und das führt manchmal zu seltsamen Effekten in Zim. Werd ich also für den nächsten Reboot mal deaktivieren. Altlasten gibts in der Hinsicht nicht und bei Themes ist alles auf Default. Ich werde berichten.