Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic:  Nach du keine Icons mehr  (Read 778 times)

Offline harley-peter

  • User
  • Posts: 960
Nach du keine Icons mehr
« on: 2022/09/19, 13:05:58 »
Hallo,
nach dem heutigen du sind alle Icons vom Desktop verschwunden. Auch das Kontext Menü erscheint nicht mehr wenn ich auf den leeren Bildschirm klicke. ALT F2 klappt auch nicht aber andere Shortcuts wie z. B. ALT F4 funktionieren. Sonst scheint aber alles zu funktionieren.
Hat jemand einen Tip, woran das liegen könnte?

Ich arbeite mit Xfce als Oberfläche.

Offline michaa7

  • User
  • Posts: 2.219
Re: Nach du keine Icons mehr
« Reply #1 on: 2022/09/19, 13:15:43 »
libgtk-4-1 libgtk-4-bin libgtk-4-common came in, you could give it a try to revert them .... I am only guessing
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline harley-peter

  • User
  • Posts: 960
Re: Nach du keine Icons mehr
« Reply #2 on: 2022/09/19, 15:52:21 »
I don't know if this is a good idea because there are many dependencies ....

Offline harley-peter

  • User
  • Posts: 960
Re: Nach du keine Icons mehr
« Reply #3 on: 2022/09/25, 14:34:22 »
Neue Erkenntnis:
Wenn ich den Befehl xfdesktop eingebe, dann erscheinen nach ca. 2 Minuten die Symbole wieder und auch das Kontextmenü mit Rechtsklick geht wieder. ALT F2 geht immer noch nicht. Zusätzlich bekomme ich folgende Fehlermeldung:
Code: [Select]
xfdesktop &
[1] 3224
(xfdesktop:3224): libxfce4ui-WARNING **: 14:07:06.545: ICE I/O Error

(xfdesktop:3224): libxfce4ui-WARNING **: 14:07:06.545: Disconnected from session manager.

Kann damit jemand was anfangen? Ich habe zwar im Netz ein paar Sachen gefunden aber da passt nichts so richtig.

Offline Camelot

  • User
  • Posts: 62
Re: Nach du keine Icons mehr
« Reply #4 on: 2022/09/26, 16:46:56 »
Vielleicht ist deine aktuelle xfce-Sitzungsdatei (~/.cache/sessions/xfce4-session-*) korrupt, erstelle hiermit eine neue Sitzung:
Im Terminal folgendes eingeben:
xfce4-session-settings
Dann bei Sitzungsauswahl
[×] Sitzungsauswahl beim Start anzeigen
Nun von Xfce Abmelden
Beim Anmeldedialog bei Neue Sitzung → Name eingeben und neu anmelden.

Offline harley-peter

  • User
  • Posts: 960
Re: Nach du keine Icons mehr
« Reply #5 on: 2022/10/15, 14:05:57 »
@Camelot:
Das hat zwar kurzfristig funktioniert aber nach einem reboot ist das Problem wieder vorhanden.
Ich habe außerdem festgestellt, dass ein Prozess gvfsd-trash eine Unmenge CPU Leistung frisst und sobald die Icons auf dem Desktop erscheinen (z. B. nach Eingabe von xfdesktop) dann ist der Prozess verschwunden. Ich weiß nicht, ob das zusammenhängt aber es ist allemal seltsam.
Im Netz gibt es viele Einträge in Zusammenhang mit diesem Prozess, meist mit Gnome aber nicht wirklich eine Lösung.

Offline michaa7

  • User
  • Posts: 2.219
Re: Nach du keine Icons mehr
« Reply #6 on: 2022/10/15, 16:32:06 »
gelöscht
« Last Edit: 2022/10/15, 18:10:55 by michaa7 »
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline harley-peter

  • User
  • Posts: 960
[gelöst] Re: Nach du keine Icons mehr
« Reply #7 on: 2022/10/16, 11:57:44 »
Das Problem ist gelöst!
Nachdem ich manuell alle Papierkörbe (.Trash...) aller HDDs/SDDs geleert habe sind die Icons nach dem Login wieder auf dem Desktop und der Prozess gvfsd-trash ist nicht mehr vorhanden. Lediglich einige Shortcuts wie ALT F1, ALT F2 und ALT F3 funktionieren nicht obwohl sie lt. den Einstellungen definiert sind aber damit kann ich leben.  :)