Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic:  sse3-support  (Read 368 times)

Offline edlin

  • User
  • Posts: 171
sse3-support
« on: 2022/09/12, 13:02:50 »
Aktuell macht das upgrade gerade mit dem Paket sse3-support Probleme.
Siehe auch:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1019556

The upgrade is currently causing problems with the sse3-support package.
See also:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1019556

edlin
Der Kluge lernt aus allem und von jedem,
der Normale aus seinen Erfahrungen
und der Dumme weiß alles besser.

Sokrates

Offline hschn

  • User
  • Posts: 112
Re: sse3-support
« Reply #1 on: 2022/09/12, 20:18:29 »
fixed
 
Code: [Select]
isa-support (15) unstable; urgency=high

  * Bug fix: "version 14 fails to install where version 13 installs fine
    due to different binary capitalization: test-sse3 vs test-SSE3",
    thanks to Axel Beckert (Closes: #1019556).
  * Install qemu-bad-ISA/qemu-good-ISA in order to allow test

 -- Bastien Roucariès <rouca@debian.org>  Mon, 12 Sep 2022 10:53:47 +0000
Mögen hätt' ich schon wollen, aber dürfen habe ich mich nicht getraut (Karl Valentin)

Offline edlin

  • User
  • Posts: 171
Re: sse3-support
« Reply #2 on: 2022/09/13, 09:14:03 »
After an apt update and an apt --fix-broken install, everything runs as expected again.

edlin
Der Kluge lernt aus allem und von jedem,
der Normale aus seinen Erfahrungen
und der Dumme weiß alles besser.

Sokrates