Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] can't access tty?  (Read 9899 times)

Offline ralul

  • User
  • Posts: 1.814
[EN] Re: RE: can
« Reply #15 on: 2012/05/20, 01:21:23 »
Quote from: "turborat"
i've used linux sytems for years and ...
My neighbour uses linux for years now but doesn't even know. I do configure his router ...
experiencing siduction runs better than my gentoo makes me know I know nothing

Offline turborat

  • User
  • Posts: 32
can't access tty?
« Reply #16 on: 2012/05/28, 19:55:11 »
I now have wifi working very nicely in my garage with siduction after doing it according to the manual.

I would like to humbly and sincerely apologize for my obnoxious and erroneous statements that I have made on this thread earlier. I was reacting hastily in anger and stubbornly not willing at the time to do something 'the right way'. I happen to like this distribution very much and would not like to part with it.

Again, please accept my apology.....and thanks for this distribution.

R.P.

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.846
can't access tty?
« Reply #17 on: 2012/05/28, 20:39:43 »
turborat,

welcome to siduction.

greetz
devil

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.373
    • Land of the Buckeye
can't access tty?
« Reply #18 on: 2012/05/29, 00:52:34 »
It's OK turborat -- take your time and learn all about the OS, and you will be rewarded with a great-working system.
System76 Oryx Pro, Intel Core i7-11800H, SSD 970 EVO Plus;  Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO

murali

  • Guest
can't access tty?
« Reply #19 on: 2012/06/27, 04:06:57 »
I'm having same problem of "can't access tty" while booting from live usb. I used dd to burn the image onto usb and tried with both cdrom & hard-disk options using F4. In both cases tried keeping source blank and entered as /dev/sdb, /dev/sdb1 etc.

It seemed to recognise a live image under /dev/sdb1, however it says unable to find unix.dep, i8042.dep, iatkbd.dep in modules.dep before finally throwing that error.

Any suggestions on how to fix this?

thanks.