seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/05/31, 00:39:27


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Hauppage WinTV 2200  (Read 1260 times)

0 Members and 1 Guest are viewing this topic.

Offline oschi

  • User
  • Posts: 64
Hauppage WinTV 2200
« on: 2011/07/30, 13:03:05 »
Hallo

Ich habe eine WINTV HVR2200-Karte die bis vor einigen Tagen auch perfekt funktionierte. Sie steckte in einer MythBuntu-Kiste. Als ich diese Kiste auf Ubuntu 11.04 upgradede, wollte die karte nicht mehr. Ich hab sie dann in meine Aptosid-Kiste gesteckt, und bekomme den selben Fehler.

lspci:
Code: [Select]
00:00.0 Host bridge: ATI Technologies Inc RX780/RX790 Chipset Host Bridge
00:02.0 PCI bridge: ATI Technologies Inc RD790 PCI to PCI bridge (external gfx0 port A)
00:04.0 PCI bridge: ATI Technologies Inc RD790 PCI to PCI bridge (PCI express gpp port A)
00:05.0 PCI bridge: ATI Technologies Inc RD790 PCI to PCI bridge (PCI express gpp port B)
00:06.0 PCI bridge: ATI Technologies Inc RD790 PCI to PCI bridge (PCI express gpp port C)
00:0a.0 PCI bridge: ATI Technologies Inc RD790 PCI to PCI bridge (PCI express gpp port F)
00:11.0 SATA controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode]
00:12.0 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:12.1 USB Controller: ATI Technologies Inc SB7x0 USB OHCI1 Controller
00:12.2 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:13.0 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:13.1 USB Controller: ATI Technologies Inc SB7x0 USB OHCI1 Controller
00:13.2 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 3c)
00:14.1 IDE interface: ATI Technologies Inc SB7x0/SB8x0/SB9x0 IDE Controller
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: ATI Technologies Inc SB7x0/SB8x0/SB9x0 LPC host controller
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
00:14.5 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Link Control
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)
02:00.0 VGA compatible controller: ATI Technologies Inc RV710 [Radeon HD 4350]
02:00.1 Audio device: ATI Technologies Inc RV710/730
03:00.0 Multimedia controller: Philips Semiconductors SAA7164 (rev 81)
04:00.0 IDE interface: Marvell Technology Group Ltd. 88SE91A0 SATA 6Gb/s Controller (rev 12)
05:00.0 USB Controller: Fresco Logic FL1000G USB 3.0 Host Controller (rev 01)
06:05.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 62)
06:05.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 62)
06:05.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 65)
06:06.0 USB Controller: NEC Corporation USB (rev 41)
06:06.1 USB Controller: NEC Corporation USB (rev 41)
06:06.2 USB Controller: NEC Corporation USB 2.0 (rev 02)
06:08.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8185 IEEE 802.11a/b/g Wireless LAN Controller (rev 20)


dmesg | grep saa
Code: [Select]
[  886.387749] saa7164 0000:03:00.0: PCI INT A disabled
[  894.258739] saa7164 driver loaded
[  894.258941] saa7164 0000:03:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[  894.261713] CORE saa7164[0]: subsystem: 0070:8900, board: Hauppauge WinTV-HVR2200 [card=5,autodetected]
[  894.261724] saa7164[0]/0: found at 0000:03:00.0, rev: 129, irq: 16, latency: 0, mmio: 0xfe400000
[  894.261738] saa7164 0000:03:00.0: setting latency timer to 64
[  894.371061] saa7164_downloadfirmware() no first image
[  894.371075] saa7164_downloadfirmware() Waiting for firmware upload (NXP7164-2010-03-10.1.fw)
[  894.392930] saa7164_downloadfirmware() firmware read 4019072 bytes.
[  894.392933] saa7164_downloadfirmware() firmware loaded.
[  894.392939] saa7164_downloadfirmware() SecBootLoader.FileSize = 4019072
[  894.392944] saa7164_downloadfirmware() FirmwareSize = 0x1fd6
[  894.392945] saa7164_downloadfirmware() BSLSize = 0x0
[  894.392946] saa7164_downloadfirmware() Reserved = 0x0
[  894.392947] saa7164_downloadfirmware() Version = 0x1661c00
[  899.702101] saa7164_downloadimage() image corrupt


Ich hab die Firmware mehrfach aus dem Ńetz geholt, und auch selbst gebaut, ich bekomme immer den Fehler: image corrupt

Außerdem scheine ich der einzige Mensch auf dem Planeten zu sein (laut google...) der dieses Problem hat

Hat jemand eine Idee? Kann es sein dass die Karte einen Hardwaredefekt hat?

mfg
Peter