Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] vmware will auf meinem Rechner nur mit fglrx !!  (Read 1576 times)

Offline dieres

  • User
  • Posts: 786
[DE] vmware will auf meinem Rechner nur mit fglrx !!
« on: 2011/08/31, 21:32:15 »
Habe vmwareplayer nach der Anleitung von dibl im engl. Forum installiert bekommen. Wenn ich eine Viruelle Maschine ausführe, stürzt vmware aber mit radeon treiber ab, lässt sich nur noch per kill -9 abschießen, wenn fglrx läuft, rennt es hervoragend.
Code: [Select]

dens@debian-server:~$ infobash -v3
Host/Kernel/OS  "debian-server" running Linux 3.0-3.slh.4-aptosid-amd64 x86_64 [ aptosid 2011-02 Ἡμέρα - kde-full - (201107131633) ]
CPU Info        2x AMD Athlon II X2 250 1024 KB cache flags( sse3 ht nx lm svm ) clocked at [ 3000.000 MHz ]
Videocard       ATI RS880 [Radeon HD 4250]  X.Org 1.10.4  [ 1920x1080@60.0hz ]
Network cards   Realtek RTL8111/8168B PCI Express Gigabit
Processes 150 | Uptime 20:18 | Memory 2377.9/15833.2MB | HDD WDC WD3200SD-01K,OCZ-VERTEX3,0AS Size 810GB (40%used) | GLX Renderer ATI Radeon HD 4250   | GLX Version 3.3.11005 Compatibility Profile Context | Client Shell | Infobash v3.37


Auf einem sehr ähnlichen Rechner, gigabyte statt asusboard, Athlon X4 statt X2, 8 GB Ramm statt 16, funktioniert alles auch mit radeon treiber.
Das erklär mir mal einer !!
Und das nachdem ich xorg downgraden musste um fglrx zu installieren, macht nicht wirklich mut das system beruflich einzusetzen.