seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/09/18, 01:18:30


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: (gelöst) kernel 3.0-4 bootet nicht  (Read 1382 times)

0 Members and 1 Guest are viewing this topic.

Offline jp

  • User
  • Posts: 19
(gelöst) kernel 3.0-4 bootet nicht
« on: 2011/09/06, 16:04:48 »
Schönen Tag allerseits.

Seit den letzten beiden d-u mit kernel 3.0-4slh1 und -slh2 hängt mein älterer Maxdata bei der Zeile "waiting for /dev to be fully populated. Nach einer Weile kommt dann die Fehlemeldung: udevd: timeout: killing: '/sbin/modprobe -b pci [lange Zeichenfolge]`.

Mit kernel 3.0-3 gibt's kein Problem. Hat jemand eine Idee?

Danke

jp

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.360
kernel 3.0-4 bootet nicht
« Reply #1 on: 2011/09/06, 18:25:56 »
Ich hab die idee, dass Du gerade da ,wo es spannend wird, die Errormeldung abgebrochen hast :)
So lässt sich nur sagen, dass modprobe einen Timeout hat, und zwar genauer modprobe -b, also beim lesen der Blacklist.

greetz
devil

Offline jp

  • User
  • Posts: 19
kernel 3.0-4 bootet nicht
« Reply #2 on: 2011/09/06, 22:57:11 »
@ devil

Danke für die Antwort. Die ganze Fehlermeldung lautet: udevd [713]: timeout: killing: '/sbin/modprobe -b pci: v000086d00001043sv00008086sd00002527bc02sc80 i00` [811]

Hilft das weiter?

jp

Offline jp

  • User
  • Posts: 19
(gelöst)
« Reply #3 on: 2011/09/08, 09:09:18 »
Das hat sich mit dem heutigen d-u (kernel 3.0-4.slh.3) erledigt. Bootet wieder anstandslos.

Danke!

jp