seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2021/01/19, 04:04:35


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Viele Pakete entfernt!  (Read 2914 times)

0 Members and 1 Guest are viewing this topic.

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.481
Viele Pakete entfernt!
« on: 2011/12/02, 09:19:21 »
Bitte seid vorsichtig, lesen bildet.
Beim dist-upgrade wird heute das halbe System entfernt.
 
greetz
devil

Offline hsp

  • User
  • Posts: 544
Viele Pakete entfernt!
« Reply #1 on: 2011/12/02, 11:10:20 »
bei mir nicht, gerade D-U gemacht

...

Offline qord

  • User
  • Posts: 23
Viele Pakete entfernt!
« Reply #2 on: 2011/12/02, 11:25:59 »
Ich habe noch:

Code: [Select]
4 aktualisiert, 6 neu installiert, 476 zu entfernen und 0 nicht aktualisiert.

Aber ist natürlich fast nur so unwichtiges GUI-Geraffel wie KDE &c. ;)

Offline hsp

  • User
  • Posts: 544
Viele Pakete entfernt!
« Reply #3 on: 2011/12/02, 11:28:21 »
Meinen Überprüfungen nach scheint es nur KDE-User zu betreffen.
Man gut das ich XFCE verwende :lol:

...

Offline qord

  • User
  • Posts: 23
Viele Pakete entfernt!
« Reply #4 on: 2011/12/02, 11:35:22 »
Ein paar GTK/Gnome-Sachen stehen bei meinem d-u aber auch auf der Abschussliste.. naja, wer hat schon Gnome?

Offline Zeitgeist

  • User
  • Posts: 54
Re: Viele Pakete entfernt!
« Reply #5 on: 2011/12/02, 12:17:39 »
Quote from: "qord"
naja, wer hat schon Gnome?


Ich! :D

Ich nutze Gnome3 aber nur weil ich mein Aptosid "entaptosidiert" habe und jetzt ein reines Debian SID fahre. Weil ich schon am frickeln war, habe ich mir gleich auch mal Gnome3 raufgebügelt um es zu testen.

Ich werde mir mal nachher ansehen wie es bei wir aussieht und mich hier melden, falls ich mehr weiss :wink:

LG Martin
Pipes sind wie eine Zahnpastatube:
Um den Inhalt zu untersuchen,
muss man ihn erst herausdrücken;
danach gibt es keine Möglichkeit,
ihn wieder hineinzubringen.

--Marc J. Rochkind in "UNIX   Programmierung für Fortgeschrittene"

Offline hsp

  • User
  • Posts: 544
Re: Viele Pakete entfernt!
« Reply #6 on: 2011/12/02, 12:40:22 »
Quote
habe ich mir gleich auch mal Gnome3 raufgebügelt


pfui…


Offline Zeitgeist

  • User
  • Posts: 54
Viele Pakete entfernt!
« Reply #7 on: 2011/12/02, 14:35:08 »
So ich hab jetzt mal auf meinem System nachgesehen und bei mir soll nur

Code: [Select]
gvfs-backends libsmbclient libxine1 libxine1-misc-plugins libxine1-plugins libxine1-xvdr

entfernt werden. Nichts was jetzt mit GTK+ zu tun hat...

@ hsp

Na was denn, ich spiel auch gerne mal rum :P

Ich fand Gnome3 am Anfang auch nicht so toll und dachte mir das es mir nicht auf das System kommen wird, aber nachdem ich es bei einem Kommilitonen testen "durfte", wurde ich neugierig.

Ich bin zwar noch in der Testphase aber bisher sagt mir die Gnomeshell zu. Die Kritikpunkte die ich noch habe sind zwar schwer verdaulich, aber das gibt sich schon noch...
Pipes sind wie eine Zahnpastatube:
Um den Inhalt zu untersuchen,
muss man ihn erst herausdrücken;
danach gibt es keine Möglichkeit,
ihn wieder hineinzubringen.

--Marc J. Rochkind in "UNIX   Programmierung für Fortgeschrittene"

Offline ralul

  • User
  • Posts: 1.809
Viele Pakete entfernt!
« Reply #8 on: 2011/12/02, 17:34:03 »
@MadDin /me Neugier  - auf Deine genauere Gnome3 Beurteilung, was aber ein anderes Forum wäre ....
experiencing siduction runs better than my gentoo makes me know I know nothing

Offline Zeitgeist

  • User
  • Posts: 54
Viele Pakete entfernt!
« Reply #9 on: 2011/12/02, 20:04:43 »
Quote from: "ralul"
@MadDin /me Neugier  - auf Deine genauere Gnome3 Beurteilung, was aber ein anderes Forum wäre ....


Kann ich gerne machen bei Gelegenheit :wink:
Pipes sind wie eine Zahnpastatube:
Um den Inhalt zu untersuchen,
muss man ihn erst herausdrücken;
danach gibt es keine Möglichkeit,
ihn wieder hineinzubringen.

--Marc J. Rochkind in "UNIX   Programmierung für Fortgeschrittene"

Offline hefee

  • User
  • Posts: 392
Viele Pakete entfernt!
« Reply #10 on: 2011/12/02, 23:39:02 »
bei mir wird nun nichts mehr entfernt:
Code: [Select]

89 aktualisiert, 0 neu installiert, 0 zu entfernen und 4 nicht aktualisiert.

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.481
Viele Pakete entfernt!
« Reply #11 on: 2011/12/03, 01:48:16 »
Zumindest für 64-bit ist es erledigt.

greetz
devil

Offline Lanzi

  • User
  • Posts: 1.669
Viele Pakete entfernt!
« Reply #12 on: 2011/12/03, 22:24:40 »
Kann ich bestätigen. Meine Basis ist nach wie vor SID (kein KDE 4.7 aus experimental.

Quote

root@Sid:~# apt-get dist-upgrade -s
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut      
Statusinformationen werden eingelesen... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden NEUEN Pakete werden installiert:
  dconf-service fonts-opensymbol glib-networking-common glib-networking-services gvfs-common gvfs-daemons gvfs-libs libdconf0
  libevent-2.0-5 libgnome-keyring-common libgps20 libwebp2 linux-headers-3.1-4.slh.3-aptosid-amd64 printer-driver-splix
  python-gi python-gobject-2
Die folgenden Pakete sind zurückgehalten worden:
  cups-driver-gutenprint
Die folgenden Pakete werden aktualisiert (Upgrade):
  aptosid-manual-common aptosid-manual-de aptosid-manual-en avidemux avidemux-common avidemux-plugins base-passwd bash
  binfmt-support binutils brasero-common bsdutils busybox chromium chromium-browser chromium-browser-inspector
  chromium-inspector console-setup console-setup-linux cpp cpp-4.6 cryptkeeper cups cups-bsd cups-client cups-common cups-ppdc
  curl dconf-gsettings-backend dctrl-tools debianutils desktop-file-utils dictionaries-common dmsetup docbook-xsl dpkg
  dpkg-dev e2fslibs e2fsprogs eject evolution evolution-common ffmpeg foomatic-db-gutenprint freespacenotifier fuse fuse-utils
  g++ g++-4.6 gcc gcc-4.6 gcc-4.6-base gfxboot-themes-aptosid-2010-02-keres-core ghostscript ghostscript-cups ghostscript-x
  gimp gimp-data gir1.2-freedesktop gir1.2-glib-2.0 gir1.2-gtk-3.0 gir1.2-json-1.0 glib-networking gvfs gvfs-bin htop
  iceweasel ijsgutenprint install-usb-gui iproute iso-codes java-common jfsutils kbuild kcalc kcharselect kde-window-manager
  kdebase-workspace kdebase-workspace-bin kdebase-workspace-data kdebase-workspace-kgreet-plugins kdelirc kdepim-runtime kdf
  kdm keyboard-configuration kgpg klipper kremotecontrol ksysguard ksysguardd kwalletmanager lame lib32gcc1 lib32stdc++6
  libanyevent-perl libattr1 libavcodec53 libavdevice53 libavfilter2 libavformat53 libavutil51 libblkid1 libburn4
  libclass-isa-perl libcluttergesture-0.0.2-0 libcomerr2 libcups2 libcupscgi1 libcupsdriver1 libcupsimage2 libcupsmime1
  libcupsppdc1 libcurl3 libcurl3-gnutls libdevmapper1.02.1 libdpkg-perl libdvdnav4 libdvdread4 libegl1-mesa libegl1-mesa-dev
  libevolution libfftw3-3 libflite1 libfreetype6 libfreetype6-dev libftgl2 libfuse2 libgail-3-0 libgbm1 libgcc1 libgfortran3
  libgimp2.0 libgimp2.0-dev libgirepository-1.0-1 libgl1-mesa-dev libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libglib-perl
  libglib2.0-0 libglib2.0-bin libglib2.0-data libglib2.0-dev libglibmm-2.4-1c2a libglu1-mesa libgnome-keyring0 libgnutls26
  libgomp1 libgs9 libgs9-common libgssapi-krb5-2 libgtk-3-0 libgtk-3-bin libgtk-3-common libgudev-1.0-0 libgutenprint2
  libhsqldb-java libidn11 libjasper1 libjaxp1.3-java libjson-glib-1.0-0 libk5crypto3 libkdecorations4 libkephal4abi1 libkrb5-3
  libkrb5support0 libkscreensaver5 libksgrd4 libksignalplotter4 libkwineffects1abi1 libkworkspace4 liblvm2app2.2
  libmarblewidget11 libmount1 libmozjs8d libmp3lame0 libmsn0.3 libmx-1.0-2 libnautilus-extension1a libnet-http-perl
  libnfsidmap2 libopal3.6.8 libpci3 libpcsclite1 libpeas-1.0-0 libpeas-common libperl5.14 libphonon4
  libplasma-geolocation-interface4 libplasmaclock4abi1 libplasmagenericshell4 libpolkit-agent-1-0 libpolkit-backend-1-0
  libpolkit-gobject-1-0 libpostproc51 libprocesscore4abi1 libprocessui4a libproxy0 libpt2.6.7 libpulse-mainloop-glib0
  libpulse0 libpython2.7 libquadmath0 librados2 libraptor2-0 librasqal3 librbd1 libreadline6 libreoffice-base
  libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw libreoffice-help-de
  libreoffice-help-en-us libreoffice-impress libreoffice-java-common libreoffice-kde libreoffice-l10n-de libreoffice-math
  libreoffice-style-galaxy libreoffice-writer libroar-compat1 libroar1 librsvg2-2 librsvg2-common libsane libsane-common
  libseed-gtk3-0 libservlet2.5-java libshout3 libslang2 libsmbclient libsolidcontrol4abi1 libsolidcontrolifaces4abi1
  libsoup-gnome2.4-1 libsoup2.4-1 libss2 libssl1.0.0 libstdc++6 libstdc++6-4.6-dev libswscale2 libtaskmanager4abi1 libtasn1-3
  libtext-iconv-perl libtotem0 libudev0 libuuid1 libvlc5 libvlccore4 libvte-common libvte9 libwbclient0 libweather-ion6
  libwpd-0.9-9 libwps-0.2-2 libwww-mechanize-perl libxerces2-java libxine1 libxine1-bin libxine1-console libxine1-ffmpeg
  libxine1-misc-plugins libxine1-plugins libxine1-x libxml-commons-resolver1.1-java linux-headers-2.6-aptosid-amd64
  linux-headers-aptosid-amd64 linux-libc-dev lvm2 marble-data marble-plugins mencoder mesa-common-dev mount mozilla-plugin-vlc
  mplayer mypaint mypaint-data nautilus-data nfs-common ntfs-3g openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib openssl
  pciutils pcscd perl perl-base perl-modules phonon plasma-dataengines-workspace plasma-desktop plasma-widgets-workspace
  policykit-1 procps python-apt python-apt-common python-gobject python-gst0.10 python-vte python2.7 python2.7-minimal
  qemu-keymaps qemu-utils readline-common resolvconf sane-utils seabios splix syslinux syslinux-common systemsettings totem
  totem-common transcode transcode-utils ttf-mscorefonts-installer ttf-opensymbol udev uno-libs3 update-inetd ure util-linux
  vim vim-common vim-runtime virtualbox virtualbox-dkms virtualbox-guest-utils virtualbox-ose virtualbox-ose-dkms
  virtualbox-ose-guest-utils virtualbox-ose-qt virtualbox-ose-source virtualbox-qt virtualbox-source vlc vlc-data vlc-nox vpnc
  whois xdg-utils xfsprogs xserver-common xserver-xorg-core xserver-xorg-input-wacom xserver-xorg-video-intel
  xul-ext-adblock-plus xul-ext-tabmixplus xulrunner-8.0 youtube-dl
355 aktualisiert, 16 neu installiert, 0 zu entfernen und 1 nicht aktualisiert.