seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/07/20, 05:23:40


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: bug with lxde with f2  (Read 3754 times)

0 Members and 1 Guest are viewing this topic.

Offline otto

  • User
  • Posts: 89
    • http://www.aptosid.com.br
bug with lxde with f2
« on: 2012/05/17, 18:32:32 »
:?:
Dear siduction buddies,
By the way, I found a bug with lxde.I don't know the others have the same bug because I haven't checked yet.The Bug is the following:After burning the image, when rebooting the iso image, It comes with f2 (the languages to choose pt-br, german, english, etc.) If I click f2, It freezens. It only works regularly if I don't click f2 and it start installing the siduction. Thus, I would like to report it.If I start the lxde without f2, in this case it starts installing all right with no frosen screen. Do I have to install the pt-br manually?
Cheers.
 :)

Offline coruja

  • User
  • Posts: 74
bug with lxde with f2
« Reply #1 on: 2012/05/17, 19:02:57 »
Hi otto!

I can confirm this behaviour, more exactly:  if one presses F2 right after booting into the start screen and tries to choose Italian or Brazilian Portuguese as language, the system will freeze and must be reset hard. I nocticed that in front of the boot option line  the word/translation for the boot options is missing ('Boot Options' in English) too.

By the way, this is rather a booting/gfxboot issue than an LXDE one probably, so can anyone else confirm this by trying another flavour of 12.1-rc1?

Otto, would you mind filing a bug at http://chili.siduction.org/projects/siduction/issues?

Thank you for testing and reporting.

Offline ayla

  • User
  • Posts: 1.697
bug with lxde with f2
« Reply #2 on: 2012/05/17, 19:18:43 »
Hi,

can confirm with KDE 64bit. Italian and Brazilian Portuguese causes freeze. German and Poland works as expected.

Greets
ayla
Kernel: 4.18.11-towo.1-siduction-amd64 x86_64
Desktop: KDE Plasma 5.13.5
(mostly) kept current siduction "18.3.0 Patience"
HP EliteBook 8570p; MoBo: HP model: 17A7 v: KBC Version 42.35
Dual core  i5-3320M (-MT-MCP-)
Intel 3. Gen Graphics (Ivybridge) Driver:i915/ intel
 Wifi Intel Centrino N6205

Offline otto

  • User
  • Posts: 89
    • http://www.aptosid.com.br
bug with lxde with f2
« Reply #3 on: 2012/05/17, 19:46:58 »
Quote from: "coruja"
Hi otto!

I can confirm this behaviour, more exactly:  if one presses F2 right after booting into the start screen and tries to choose Italian or Brazilian Portuguese as language, the system will freeze and must be reset hard. I nocticed that in front of the boot option line  the word/translation for the boot options is missing ('Boot Options' in English) too.

By the way, this is rather a booting/gfxboot issue than an LXDE one probably, so can anyone else confirm this by trying another flavour of 12.1-rc1?

Otto, would you mind filing a bug at http://chili.siduction.org/projects/siduction/issues?

Thank you for testing and reporting.

 :)

Hi coruja! Hi Ayla!
How have you been ? The problem is happenig to all of you.I have reported the bug at the http://chili.siduction.org/projects/siduction
Now I can confirm It`s not only with lxde but all of them.The bug with with f2 is with kde, lxde and xfce.The worst is must be reset hard.
cheers.

 8)

Offline coruja

  • User
  • Posts: 74
bug with lxde with f2
« Reply #4 on: 2012/05/17, 21:38:01 »
Here's a workaround until this issue has been fixed (probably for the final release):

After the boot screen has appeared, just enter the following and press the return key afterwards:

* for Brazilian Portuguese: lang=pt_BR
* for Italian: lang=it_IT

Then siduction should start regularly with the right language, locale and timezone settings.

Offline Bequimão

  • User
  • Posts: 120
bug with lxde with f2
« Reply #5 on: 2012/05/17, 21:55:44 »
I did not notice the bug, because I tested with grub2-fll-fromiso. It works out of the box here.

Just change the lines in /etc/default/grub2_fll_fromiso to

Code: [Select]
# set default language
# default: en_US
FLL_GRUB2_LANG="pt_BR"

# override the default timezone.
# default: UTC
FLL_GRUB2_TZ="America/Sao_Paulo"


Best regards,
Bequimão
Bequimão (gesprochen: Be-ki-mãu) ist Manuel Beckmann,
brasilianischer Revolutionär in Maranhão (1630 - 1685).