seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/01/16, 12:51:05


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: kaffeine crashes  (Read 3037 times)

0 Members and 1 Guest are viewing this topic.

Offline manilg

  • User
  • Posts: 202
kaffeine crashes
« on: 2012/06/02, 09:20:15 »
Hi,

1.) when using kaffeine for dvb-t or playing a video-file kaffeine crashes, it works with soundfiles:

Quote

siducer@siduction:~$ kaffeine                                                  
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
siducer@siduction:~$ net_buf_ctrl: dvbspeed mode
net_buf_ctrl: slow/fast audio playback enabled
net_buf_ctrl: enlarged video fifo to 1800 buffers
net_buf_ctrl: prebuffering...
net_buf_ctrl: dvbspeed OFF
net_buf_ctrl: dvbspeed mode
net_buf_ctrl: prebuffering...
net_buf_ctrl: dvbspeed OFF
net_buf_ctrl: dvbspeed mode
net_buf_ctrl: prebuffering...
net_buf_ctrl: dvbspeed 100% @ video 2040 ms 351 buffers
received X error event: BadMatch (invalid parameter attributes)
X Error: BadMatch (invalid parameter attributes) 8
  Extension:    132 (Uknown extension)
  Minor opcode: 17 (Unknown request)
  Resource id:  0x3f
KCrash: Application 'kaffeine-xbu' crashing...
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi from kdeinit
sock_file=/home/siducer/.kde/socket-siduction/kdeinit4__0
net_buf_ctrl: dvbspeed OFF




Quote


inxi -F
System:    Host: siduction Kernel: 3.4-0.towo.1-siduction-686 i686 (32 bit)
           Desktop: KDE 4.8.3 Distro: siduction 12.1 Desperado - kde - (201205212214)
Machine:   System: MEDIONPC product: MS-7318                                                                      
           Mobo: MICRO-STAR model: MS-7318 Bios: Phoenix version: 6.00 PG date: 11/09/2006                        
CPU:       Dual core Intel Core2 CPU 6300 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 ssse3 vmx)            
           Clock Speeds: 1: 1600.00 MHz 2: 1600.00 MHz                                                            
Graphics:  Card: NVIDIA G73 [GeForce 7650 GS]                                                                      
           X.Org: 1.12.1.902 drivers: nouveau (unloaded: fbdev,vesa) Resolution: 1280x1024@75.0hz                  
           GLX Renderer: Gallium 0.4 on NV4B GLX Version: 2.1 Mesa 8.0.2                                          
Audio:     Card: VIA VT8237A/VT8251 HDA Controller driver: snd_hda_intel Sound: ALSA ver: 1.0.25                  
Network:   Card-1: Techsan B2C2 FlexCopII DVB chip / Technisat SkyStar2 DVB card driver: b2c2_flexcop_pci          
           IF: N/A state: N/A speed: N/A duplex: N/A mac: N/A                                                      
           Card-2: VIA VT6102 [Rhine-II] driver: via-rhine                                                        
           IF: eth0 state: unknown speed: 100 Mbps duplex: full mac:                            
           Card-3: Ralink RT2501/RT2573 Wireless Adapter driver: rt73usb                                          
           IF: wlan0 state: down mac:                                                            
Drives:    HDD Total Size: 570.1GB (29.9% used) 1: id: /dev/sda model: ST3320820AS size: 320.1GB                  
           2: USB id: /dev/sdb model: 00JB size: 250.1GB                                                          
Partition: ID: / size: 2.7G used: 171M (7%) fs: rootfs ID: swap-1 size: 5.33GB used: 0.00GB (0%) fs: swap          
Sensors:   System Temperatures: cpu: 81.0C mobo: N/A gpu: 77.0                                                    
           Fan Speeds (in rpm): cpu: N/A                                                                          
Info:      Processes: 147 Uptime: 22 min Memory: 490.1/3040.9MB Client: Shell inxi: 1.7.36  


2.) Several commands are missing:

Quote


siducer@siduction:~$ scangui
bash: scangui: Kommando nicht gefunden.
siducer@siduction:~$ dngconverter
bash: dngconverter: Kommando nicht gefunden.
siducer@siduction:~$ expoblending
bash: expoblending: Kommando nicht gefunden.
siducer@siduction:~$ panoramagui
bash: panoramagui: Kommando nicht gefunden.




manilg

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.305
kaffeine crashes
« Reply #1 on: 2012/06/02, 11:54:22 »
kaffeine 1.2.2 (with kde 4.8.3) is fine here.

greetz
devil

Offline manilg

  • User
  • Posts: 202
RE: kaffeine crashes
« Reply #2 on: 2012/06/02, 13:02:59 »
I upgraded kaffeine in live-mode. Doesn´t help.

manilg