seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/11/27, 04:27:12


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: [solved]Magnificent Siduction, have seduced me ..  (Read 3752 times)

0 Members and 1 Guest are viewing this topic.

Offline messana

  • User
  • Posts: 8
[solved]Magnificent Siduction, have seduced me ..
« on: 2012/08/23, 10:33:17 »
Good morning everyone. We had already met with aptosid. After using Ubuntu for a long time and then Sabayon, I switched to Funtoo and now Debian Sid and your fantastic Siduction. Where I work I installed lxde Siduction dated on a PC (at home I use KDE).
Now that I have become familiar with your mythical distribution is certainly the basis for my pc. Funtoo use it to learn and experience.
I have only one problem, I can not change the language of Iceweasel. Even if I enable the Italian and the other off the restart interlock is in English. Again congratulations for Siduction which for me is number one. Simple, its installation is unparalleled, fast and with a lot of software.
Best wishes and good luck.  :wink:

Offline pit

  • User
  • Posts: 200
RE: Magnificent Siduction, have seduced me ..
« Reply #1 on: 2012/08/23, 11:26:39 »
Open a terminal window and do:
sux
apt-get install iceweasel-l10n-it

Offline ReinerS

  • User
  • Posts: 977
[solved]Magnificent Siduction, have seduced me ..
« Reply #2 on: 2012/08/23, 11:32:39 »
Hello and welcome to siduction!

On Iceweasel please verify/check that for the italian language the package iceweasel-l10-it is installed.
Ahh I see now pit was faster in typing, so try as he suggested :P

regards

Reiner
slackware => SuSE => kanotix => sidux => aptosid  => siduction

Offline messana

  • User
  • Posts: 8
[solved]Magnificent Siduction, have seduced me ..
« Reply #3 on: 2012/08/23, 13:23:13 »
The package is installed, but I can not change the language.

Offline Lanzi

  • User
  • Posts: 1.664
[solved]Magnificent Siduction, have seduced me ..
« Reply #4 on: 2012/08/23, 13:36:25 »
welcome to siduction :-)

Benvenuto! Vedrai que e tano meglio qua que ad aptosid ;-)

Offline michaa7

  • User
  • Posts: 2.128
[solved]Magnificent Siduction, have seduced me ..
« Reply #5 on: 2012/08/23, 13:52:26 »
Quote from: "messana"
The package is installed, but I can not change the language.

How do you try to change the language?
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline messana

  • User
  • Posts: 8
[solved]Magnificent Siduction, have seduced me ..
« Reply #6 on: 2012/08/23, 14:44:08 »
Thank you all for the welcome.
@michaa7 tools, add-ons, languages, enable, restart iceweasel.
I tried to select other languages, but does not work. The packages are installed.

Offline ralul

  • User
  • Posts: 1.809
[solved]Magnificent Siduction, have seduced me ..
« Reply #7 on: 2012/08/23, 15:22:00 »
Possibly set this to false:
---
/etc/iceweasel/pref/iceweasel.js
pref("intl.locale.matchOS", true);
---
Aside: Very interesting your Sabayon experience. Would you mind to write something about in our Forum "Free Speech" ?
experiencing siduction runs better than my gentoo makes me know I know nothing

Offline messana

  • User
  • Posts: 8
[solved]Magnificent Siduction, have seduced me ..
« Reply #8 on: 2012/08/23, 16:02:14 »
Now I leave for the island of Elba, Monday control and then tell you.
Thanks for everything. For Sabayon ok, I'll tell you my experience. :D

Offline Bequimão

  • User
  • Posts: 120
[solved]Magnificent Siduction, have seduced me ..
« Reply #9 on: 2012/08/23, 18:17:08 »
Quote from: "ralul"
Possibly set this to false:
---
/etc/iceweasel/pref/iceweasel.js
pref("intl.locale.matchOS", true);
---
Aside: Very interesting your Sabayon experience. Would you mind to write something about in our Forum "Free Speech" ?


If you need several languages: You can toggle this switch to false under about:config in the address line of iceweasel. Furthermore you'll need an addon named 'locale switcher' which will add an item language in the menu.

Italian only: The language is bound to the locale of your system. If you change your standard locale to Italian with
Code: [Select]

# dpkg-reconfigure locales
you will see iceweasel in Italian. Please do so in a textual terminal ([Ctrl] + [Alt] + [F1]), otherwise it might not remain permanent.

Best wishes,
Bequimão

Edited, thank you, Michaa7
Bequimão (gesprochen: Be-ki-mãu) ist Manuel Beckmann,
brasilianischer Revolutionär in Maranhão (1630 - 1685).

Offline michaa7

  • User
  • Posts: 2.128
[solved]Magnificent Siduction, have seduced me ..
« Reply #10 on: 2012/08/23, 22:53:59 »
Quote from: "Bequimão"
... If you need several languages: You can toggle this switch to true under about:config in the address line of iceweasel. ...


Shouldn't it read "...toggle this switch to false ..."
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline messana

  • User
  • Posts: 8
[solved]Magnificent Siduction, have seduced me ..
« Reply #11 on: 2012/08/30, 18:25:35 »
Thank you very much.I have solved, now all is well in italian.
;-)
:lol: