seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/11/13, 08:51:36


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Vorsicht beim d-u mit Multiarch!  (Read 2834 times)

0 Members and 1 Guest are viewing this topic.

Offline vindeliker

  • User
  • Posts: 68
Vorsicht beim d-u mit Multiarch!
« on: 2012/10/06, 21:35:39 »
Achtung, wer sein System auf Multiarch umgestellt hat, sollte beim d-u momentan etwas aufpassen, es werden viele Pakete entfernt.

Attention, with multiarch a lot of packets will be removed at the moment by a dist-upgrade

Code: [Select]
Die folgenden Pakete werden ENTFERNT:
  freeglut3:i386 gcc-4.7-base:i386 lesstif2:i386 libacl1:i386 libasound2:i386
  libasyncns0:i386 libattr1:i386 libaudio2:i386 libaudiofile1:i386 libavahi-client3:i386
  libavahi-common3:i386 libbsd0:i386 libc6:i386 libcaca0:i386 libcap2:i386 libcomerr2:i386
  libcups2:i386 libdb5.1:i386 libdbus-1-3:i386 libdirectfb-1.2-9:i386 libdrm-intel1:i386
  libdrm-nouveau1a:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libesd0:i386
  libexif12:i386 libexpat1:i386 libffi5:i386 libflac8:i386 libfltk1.1:i386
  libfontconfig1:i386 libfreetype6:i386 libgcc1:i386 libgcrypt11:i386 libgd2-xpm:i386
  libgdbm3:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386
  libglib2.0-0:i386 libglu1-mesa:i386 libgnutls26:i386 libgpg-error0:i386
  libgphoto2-2:i386 libgphoto2-port0:i386 libgssapi-krb5-2:i386 libice6:i386 libidn11:i386
  libieee1284-3:i386 libjack0:i386 libjbig0:i386 libjpeg62:i386 libjpeg8:i386
  libjson0:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-3:i386 libkrb5support0:i386
  liblcms1:i386 libltdl7:i386 liblzma5:i386 liblzo2-2:i386 libmng1:i386 libmpg123-0:i386
  libncursesw5:i386 libnspr4:i386 libnspr4-0d:i386 libnss3:i386 libnss3-1d:i386
  libodbc1:i386 libogg0:i386 libopenal1:i386 libp11-kit0:i386 libpam0g:i386
  libpciaccess0:i386 libpcre3:i386 libpng12-0:i386 libpopt0:i386 libpulse0:i386
  libqt4-dbus:i386 libqt4-network:i386 libqt4-xml:i386 libqtcore4:i386 libqtgui4:i386
  librtmp0:i386 libsamplerate0:i386 libsdl1.2debian:i386 libselinux1:i386
  libsigc++-2.0-0c2a:i386 libslang2:i386 libsm6:i386 libsndfile1:i386 libsqlite3-0:i386
  libssh2-1:i386 libssl1.0.0:i386 libstdc++5:i386 libstdc++6:i386 libsvga1:i386
  libsysfs2:i386 libtasn1-3:i386 libtdb1:i386 libtiff4:i386 libtinfo5:i386
  libts-0.0-0:i386 libusb-0.1-4:i386 libuuid1:i386 libv4l-0:i386 libv4lconvert0:i386
  libvorbis0a:i386 libvorbisenc2:i386 libvorbisfile3:i386 libwrap0:i386 libx11-6:i386
  libx11-xcb1:i386 libx86-1:i386 libxau6:i386 libxaw7:i386 libxcb-glx0:i386
  libxcb-render-util0:i386 libxcb-render0:i386 libxcb1:i386 libxcomposite1:i386
  libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386
  libxft2:i386 libxi6:i386 libxinerama1:i386 libxml2:i386 libxmu6:i386 libxmuu1:i386
  libxp6:i386 libxpm4:i386 libxrandr2:i386 libxrender1:i386 libxslt1.1:i386 libxss1:i386
  libxt6:i386 libxtst6:i386 libxv1:i386 libxxf86vm1:i386 odbcinst1debian2:i386 skype:i386
  teamviewer7:i386 xaw3dg:i386 zlib1g:i386
Die folgenden Pakete werden aktualisiert (Upgrade):
  cpp-4.7 fonts-baekmuk g++-4.7 gcc-4.7 gcc-4.7-base handbrake-gtk initramfs-tools
  lib32gcc1 lib32gomp1 lib32stdc++6 libgcc1 libgfortran3 libglib2.0-0 libglib2.0-bin
  libglib2.0-data libglib2.0-dev libgomp1 libitm1 libquadmath0 libstdc++6
  libstdc++6-4.7-dev libtiff-tools libtiff4 libtiff5 libtiffxx0c2 ttf-baekmuk
26 aktualisiert, 0 neu installiert, 149 zu entfernen und 0 nicht aktualisiert.
Es müssen 43,8 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 316 MB Plattenplatz freigegeben.
Möchten Sie fortfahren [J/n]? n
Abbruch.

Offline vindeliker

  • User
  • Posts: 68
Vorsicht beim d-u mit Multiarch!
« Reply #1 on: 2012/10/06, 23:04:34 »
das Problem ist wieder behoben