seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/08/10, 21:44:51


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Building with KDE 4.10.2  (Read 4707 times)

0 Members and 1 Guest are viewing this topic.

Offline piper

  • Global Moderator
  • User
  • *****
  • Posts: 1.787
  • we are the priests ... of the temples of syrinx
Building with KDE 4.10.2
« on: 2013/04/09, 19:22:53 »
Trying to build with kde 4.10.2 spits out
Code: [Select]
2013-04-09 13:17:54,656 INFO  - Some packages could not be installed. This may mean that you have
2013-04-09 13:17:54,656 INFO  - requested an impossible situation or if you are using the unstable
2013-04-09 13:17:54,656 INFO  - distribution that some required packages have not yet been created
2013-04-09 13:17:54,656 INFO  - or been moved out of Incoming.
2013-04-09 13:17:54,656 INFO  - The following information may help to resolve the situation:
2013-04-09 13:17:54,657 INFO  -
2013-04-09 13:17:54,657 INFO  - The following packages have unmet dependencies:
2013-04-09 13:17:54,657 INFO  -  desktop-defaults-kde : Depends: kde-window-manager but it is not going to be installed
2013-04-09 13:17:54,657 INFO  -  kde-plasma-desktop : Depends: kde-workspace (>= 4:4.8.4) but it is not going to be installed
2013-04-09 13:17:54,657 INFO  -  kdemultimedia-kio-plugins : Depends: libkcddb4 (= 4:4.8.4-2) but 4:4.10.2-1~siduction1 is to be installed
2013-04-09 13:17:54,658 INFO  -  wbar-theme-kde : Depends: kde-workspace but it is not going to be installed
2013-04-09 13:17:54,658 INFO  - E: Unable to correct problems, you have held broken packages.
2013-04-09 13:17:54,658 CRITICAL - command failed with return value: 100
2013-04-09 13:17:54,671 INFO  - cleaning up...


Anyone successfully build with kde 4.10.2 ?
Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.431
RE: Building with KDE 4.10.2
« Reply #1 on: 2013/04/09, 19:37:44 »
We know about the problem. In some way, with KDE SC 4.10 the desktop configuration has changed and now collides with our siduction-settings-kde and desktop-defaults-kde packages, which are at large still like they were withsidux/aptosid. We now have to review and change those before next release. don't hold your breath, this might take some time. :)

greetz
devil

Offline piper

  • Global Moderator
  • User
  • *****
  • Posts: 1.787
  • we are the priests ... of the temples of syrinx
RE: Building with KDE 4.10.2
« Reply #2 on: 2013/04/09, 20:27:42 »
Thanks for the explanation devil, I knew about the desktop-defaults-kde, but not the siduction-settings-kde, which I guess is common sense ;)
Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck