Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] Which gnome version firestarter is using? 3.8 version?  (Read 1872 times)

otto

  • Guest
[EN] Which gnome version firestarter is using? 3.8 version?
« on: 2013/05/25, 02:49:15 »
:?:
Dear siduction buddies,
I Have a question about the new firestarter gnome release. Which gnome version firestarter is releasing? I haven't found it out at the releases notes. Is it gnome 3.8 version?
I appreciate your reply as prompt you can because many users are asking about it in Brazil.
Cheers.
 :?

Offline convbsd

  • User
  • Posts: 92
RE: Which gnome version firestarter is using? 3.8 version?
« Reply #1 on: 2013/05/25, 03:39:26 »
Hi,
It's using gnome 3.4.2 since that was gnome version in debian repos.
Cheers.

otto

  • Guest
Re: RE: Which gnome version firestarter is using? 3.8 versio
« Reply #2 on: 2013/05/25, 03:43:30 »
Quote from: "convbsd"
Hi,
It's using gnome 3.4.2 since that was gnome version in debian repos.
Cheers.


 :D
Thanks for the information.
Cheers.
 8)