seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/10/14, 07:27:58


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: solved: d-u removes flashplugin-nonfree  (Read 1025 times)

0 Members and 1 Guest are viewing this topic.

Online ayla

  • User
  • Posts: 1.697
solved: d-u removes flashplugin-nonfree
« on: 2013/12/05, 18:41:09 »
Hi,

d-u removes flashplugin, install again after fails:

Code: [Select]
LANG=C apt-get install flashplugin-nonfree
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 flashplugin-nonfree : Depends: libpango1.0-0 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

greets
ayla


EDIT:
arrgh! followed the dependecy line down and found libharfbuzz0b.
Code: [Select]
Commandline: apt-get install libharfbuzz0b
Install: libharfbuzz0b:amd64 (0.9.24-2)
Upgrade: libharfbuzz-icu0:amd64 (0.9.19-1, 0.9.24-2), libpangoft2-1.0-0:amd64 (1.36.0-1, 1.36.0-1+b1)
That wasn't a good idea, because:
Code: [Select]
Remove: libreoffice-base-core:amd64 (4.1.3-1), libreoffice:amd64 (4.1.3-1), libreoffice-report-builder:amd64 (4.1.3-1), libreoffice-writer:amd64 (4.1.3-1), libreoffice-impress:amd64 (4.1.3-1), libreoffice-base:amd64 (4.1.3-1), libreoffice-draw:amd64 (4.1.3-1), libreoffice-core:amd64 (4.1.3-1), libharfbuzz0a:amd64 (0.9.19-1), libreoffice-report-builder-bin:amd64 (4.1.3-1), python3-uno:amd64 (4.1.3-1), libreoffice-math:amd64 (4.1.3-1), libreoffice-calc:amd64 (4.1.3-1)
End-Date: 2013-12-05  18:35:01
So I could reinstall flashplugin-nonfree after but now my libreoffice is gone :(



update 07.12.13: Today I could reinstall libreoffice from siduction/fixes
« Last Edit: 2014/01/03, 09:13:13 by melmarker »
Kernel: 4.18.11-towo.1-siduction-amd64 x86_64
Desktop: KDE Plasma 5.13.5
(mostly) kept current siduction "18.3.0 Patience"
HP EliteBook 8570p; MoBo: HP model: 17A7 v: KBC Version 42.35
Dual core  i5-3320M (-MT-MCP-)
Intel 3. Gen Graphics (Ivybridge) Driver:i915/ intel
 Wifi Intel Centrino N6205

Offline michaa7

  • User
  • Posts: 2.126
Re: d-u removes flashplugin-nonfree
« Reply #1 on: 2013/12/05, 20:25:22 »
there is much more to be removed now, see my posting in a new thread.
« Last Edit: 2013/12/05, 20:43:46 by michaa7 »
Ok, you can't code, but you still might be able to write a bug report for Debian's sake